PDA

View Full Version : Can't find media?


dannster
October 27th, 2008, 08:19 AM
Hi guys,

Installed Boxee and the latest updates but can't find my media? I added my desktop on my Mac as a source but it doesn't show the videos?

I have 2 videos on my desktop. An AVI and a MKV :o

Any suggestions?

marcel
October 27th, 2008, 08:23 AM
hi dannster

you are trying to access your mac files via ATV place them into a folder..

if you go to settings>media sources >network see if your machines is found or add it manually (IP)


if you files are located locally then go to settings>media sources >local sources and browse till you find the folder that contains the media..

enjoy

dannster
October 27th, 2008, 08:36 AM
I couldn't find the network via settings > media sources > network so I'm trying to add it manually...

I don't understand what I need to enter? For the Host Name / IP, I went to enter my IP address but couldn't find the . to seperate the numbers. And what should I enter for the username and password?

Thanks :D

dannster
October 27th, 2008, 09:30 AM
My bad, figured that bit out now!

It still doesn't work after manually entering IP address (smb://xxx.xxx.x.xx), with my Mac username (my actual name), and the password it prompts me to enter when I install new apps. Is that right? Or should they both be frontrow?

I've gone to Sys Prefs > Sharing > File Sharing and shared the Desktop folder as well as the main folder it shares automatically. Set Everyone permissions to Read Only.
Ticked 'Share files and folders using SMB'. AFP and FTP both unticked.

dannster
October 27th, 2008, 05:44 PM
I saw someone else had attached the log so I've attached mine in the hope someone can help! :o

iBog
October 27th, 2008, 06:33 PM
I had some trouble getting Boxee to browse SMB network shares on my network. Turns out it had something to do with my wireless access point settings (I had to enable some SMB broadcast features).

I have a d-link DIR-615 I think. What about you?

dannster
October 27th, 2008, 06:40 PM
Oooh ok, I'll have a look now.

I have the Be Box (SpeedTouch 780)

marte
October 27th, 2008, 07:47 PM
I'm having trouble too with my media.

How did you enter the "." or "/" to enter an ip address.

I've followed the directions best I could elsewhere in these atv forums relating to sharing smb issues, which allowed me to manually search out content on imac connected via network/appleairport, but the media is not automatically populating as expected.

Any help/troubleshooting appreciated.

dannster
October 27th, 2008, 08:07 PM
Hey :)

I went to the @ to access / . etc :)

I'm getting fed up with Boxee now. Why won't it find my media :(

shiveringgoat
October 28th, 2008, 04:20 AM
I am having the same trouble - all my media is on a Drobo connected to my iMac via firewire...can anyone help me get Boxee to recognize this?

Many Thanks

Goat:)

marcel
October 28th, 2008, 05:40 AM
hi guys

try to go to settings>media sources> networks

then only add your IP and select login ..then when prompted later on enter in your username and password.

if this fails what error do you receive on the screen.

dannster
October 28th, 2008, 07:06 AM
I enter my IP address and nothing else but I get the message: 'No files found at source' :(

marcel
October 28th, 2008, 07:42 AM
i had the exact error restart your mac machine and try again..

dannster
October 28th, 2008, 08:10 AM
Tried that twice and same error :(

dannster
October 28th, 2008, 08:24 AM
I just got this...

Error: XBMC/Boxee exited with status: 6

marcel
October 28th, 2008, 08:40 AM
sounds like a permission problem is frontrow user the owner of boxee..

webman2k
October 28th, 2008, 08:50 AM
Dannster - try this (assuming you have Leopard):

1. Go to system prefs / sharing / advanced - enable smb if it's not already
2. Go back to the sharing panel. Unshare the public folder, then share it again. Also make sure any other folders you want to share are listed - the standard permissions automatically added are fine.
3. Put a movie (or audio) file in the public folder
4. Go back to boxee, add source - do the scan (it will still find nothing)
5. Now try the manual login again with your IP/Username/Password
6. Assuming it worked, you can unshare the public folder. Any future attempts with the manual IP login will work.

I had the same issues you were, and this fixed it for me. I think something in the public folder helped it "see" the mac. Or, it could have been just unsharing the public folder, then sharing it again fixed something wrong with the smb share on the mac. I can't be sure what fixed it, but the steps above did.

DON'T give up - when it does work, it worked extremely well.

dannster
October 28th, 2008, 10:10 AM
Thanks for your help webman2k :) But I tried a few times and it didn't work :( I just keep getting 'No files found at source' :(

Maybe if I list what changes I've made it may help in someone helping me?

On Boxee:
Settings>Media Sources>Local Sources. Added Desktop (this is where I have a few AVI's and MKV's), and says Connected. I've updated this a few times to see if it'll work but it doesn't.
Other Local Sources include Boxee Downloads, Local Music, Local Pictures, Local Videos and Public. All say connected. I've noticed there isn't a Boxee Downloads folder on my MacBook - not sure if that means anything?!

Settings>Media Sources>Applications. Added the BBC iPlayer application and it's connected. Again, not sure if this makes a difference but listing it any way.

Settings>Media Sources>Network Sources. Tried adding the network automatically and manually but both don't work. I get the message 'No files found at source'. The IP I'm entering is 192.168.1.64 and at first I just entered this and left the Username and Password fields blank. So I've tried entering my Username and Password too and that doesn't make any difference. However, for Username I'm entering my MacBook username which is my name. And the Password is the password I have to enter when installing new apps. Is this correct?

On Mac:
Syst Pref>Sharing>File Sharing. Completed the steps from webman2k but unfortunately it didn't work. I'm sharing Public and Desktop (Desktop is the one I'll actually have all my files on for the time being). For Users I have me, Users, Everyone and all are set to Read & Write.

SMB sharing is on for both Public and Desktop with my User account selected underneath. AFP and FTP both unselected.

Syst Pref>Sharing>Remote Login. I DID have Remote Login on for all users but I just turned it off.

All other sharing is turned off.

My User folder (one that contains desktop, docs, music, pics, public etc etc folders), is shared by going to Get Info and choosing to share everything. I set permissions for me, staff and everyone to Read & Write.

And that's it, that's all the changes I've made! :)

webman2k
October 28th, 2008, 10:19 AM
Thanks for your help webman2k :) But I tried a few times and it didn't work :( I just keep getting 'No files found at source' :(

Maybe if I list what changes I've made it may help in someone helping me?

On Boxee:
Settings>Media Sources>Local Sources. Added Desktop (this is where I have a few AVI's and MKV's), and says Connected. I've updated this a few times to see if it'll work but it doesn't.
Other Local Sources include Boxee Downloads, Local Music, Local Pictures, Local Videos and Public. All say connected. I've noticed there isn't a Boxee Downloads folder on my MacBook - not sure if that means anything?!

Settings>Media Sources>Applications. Added the BBC iPlayer application and it's connected. Again, not sure if this makes a difference but listing it any way.

Settings>Media Sources>Network Sources. Tried adding the network automatically and manually but both don't work. I get the message 'No files found at source'. The IP I'm entering is 192.168.1.64 and at first I just entered this and left the Username and Password fields blank. So I've tried entering my Username and Password too and that doesn't make any difference. However, for Username I'm entering my MacBook username which is my name. And the Password is the password I have to enter when installing new apps. Is this correct?

On Mac:
Syst Pref>Sharing>File Sharing. Completed the steps from webman2k but unfortunately it didn't work. I'm sharing Public and Desktop (Desktop is the one I'll actually have all my files on for the time being). For Users I have me, Users, Everyone and all are set to Read & Write.

SMB sharing is on for both Public and Desktop with my User account selected underneath. AFP and FTP both unselected.

Syst Pref>Sharing>Remote Login. I DID have Remote Login on for all users but I just turned it off.

All other sharing is turned off.

My User folder (one that contains desktop, docs, music, pics, public etc etc folders), is shared by going to Get Info and choosing to share everything. I set permissions for me, staff and everyone to Read & Write.

And that's it, that's all the changes I've made! :)

Local sources on Boxee refers to local folders and disks connected directly to your AppleTV - these sources don't connect to your computer. To access other machines on your network, you need to use Network sources. So to add a network source, go to videos / Sources / Network / add source.

Under file sharing on the Mac, use the default permissions - owner can be read write, but the rest should be read only.

When you enabled smb on the mac, it should have asked you to supply a user and password (usually your mac user account). This same set will be used to log in through boxee.

Keep in mind, this worked for me - with my network, my router, my connections. Others are having problems that are unexplained and unresolvable at the moment. It seems to be a known issue.

marcel
October 28th, 2008, 10:30 AM
can you ping your appletv from your imac ..to get the appletv ip go to settings>General

dannster
October 28th, 2008, 10:54 AM
I'm pinging now and it's going on forever lol here's the results so far anyways. I'll post the results if it ever stops?!

Last login: Tue Oct 28 12:08:05 on console
daniel-stewardsons-macbook-air:~ Daniel$ ping 192.168.1.66
PING 192.168.1.66 (192.168.1.66): 56 data bytes
64 bytes from 192.168.1.66: icmp_seq=0 ttl=64 time=115.923 ms
64 bytes from 192.168.1.66: icmp_seq=1 ttl=64 time=3.052 ms
64 bytes from 192.168.1.66: icmp_seq=2 ttl=64 time=3.060 ms
64 bytes from 192.168.1.66: icmp_seq=3 ttl=64 time=2.845 ms
64 bytes from 192.168.1.66: icmp_seq=4 ttl=64 time=3.046 ms
64 bytes from 192.168.1.66: icmp_seq=5 ttl=64 time=3.013 ms
64 bytes from 192.168.1.66: icmp_seq=6 ttl=64 time=3.358 ms
64 bytes from 192.168.1.66: icmp_seq=7 ttl=64 time=3.281 ms
64 bytes from 192.168.1.66: icmp_seq=8 ttl=64 time=2.988 ms
64 bytes from 192.168.1.66: icmp_seq=9 ttl=64 time=2.949 ms
64 bytes from 192.168.1.66: icmp_seq=10 ttl=64 time=2.965 ms
64 bytes from 192.168.1.66: icmp_seq=11 ttl=64 time=3.500 ms
64 bytes from 192.168.1.66: icmp_seq=12 ttl=64 time=4.636 ms
64 bytes from 192.168.1.66: icmp_seq=13 ttl=64 time=3.631 ms
64 bytes from 192.168.1.66: icmp_seq=14 ttl=64 time=2.917 ms
64 bytes from 192.168.1.66: icmp_seq=15 ttl=64 time=2.888 ms
64 bytes from 192.168.1.66: icmp_seq=16 ttl=64 time=2.934 ms
64 bytes from 192.168.1.66: icmp_seq=17 ttl=64 time=4.634 ms
64 bytes from 192.168.1.66: icmp_seq=18 ttl=64 time=4.473 ms
64 bytes from 192.168.1.66: icmp_seq=19 ttl=64 time=3.008 ms
64 bytes from 192.168.1.66: icmp_seq=20 ttl=64 time=4.052 ms
64 bytes from 192.168.1.66: icmp_seq=21 ttl=64 time=3.945 ms
64 bytes from 192.168.1.66: icmp_seq=22 ttl=64 time=2.830 ms
64 bytes from 192.168.1.66: icmp_seq=23 ttl=64 time=4.449 ms
64 bytes from 192.168.1.66: icmp_seq=24 ttl=64 time=1.671 ms
64 bytes from 192.168.1.66: icmp_seq=25 ttl=64 time=3.073 ms
64 bytes from 192.168.1.66: icmp_seq=26 ttl=64 time=2.950 ms
64 bytes from 192.168.1.66: icmp_seq=27 ttl=64 time=2.790 ms
64 bytes from 192.168.1.66: icmp_seq=28 ttl=64 time=2.996 ms
64 bytes from 192.168.1.66: icmp_seq=29 ttl=64 time=2.731 ms
64 bytes from 192.168.1.66: icmp_seq=30 ttl=64 time=2.999 ms
64 bytes from 192.168.1.66: icmp_seq=31 ttl=64 time=2.967 ms
64 bytes from 192.168.1.66: icmp_seq=32 ttl=64 time=4.158 ms
64 bytes from 192.168.1.66: icmp_seq=33 ttl=64 time=3.072 ms
64 bytes from 192.168.1.66: icmp_seq=34 ttl=64 time=3.201 ms
64 bytes from 192.168.1.66: icmp_seq=35 ttl=64 time=2.128 ms
64 bytes from 192.168.1.66: icmp_seq=36 ttl=64 time=3.196 ms
64 bytes from 192.168.1.66: icmp_seq=37 ttl=64 time=4.666 ms
64 bytes from 192.168.1.66: icmp_seq=38 ttl=64 time=4.375 ms
64 bytes from 192.168.1.66: icmp_seq=39 ttl=64 time=3.941 ms
64 bytes from 192.168.1.66: icmp_seq=40 ttl=64 time=3.016 ms
64 bytes from 192.168.1.66: icmp_seq=41 ttl=64 time=3.030 ms
64 bytes from 192.168.1.66: icmp_seq=42 ttl=64 time=3.007 ms
64 bytes from 192.168.1.66: icmp_seq=43 ttl=64 time=3.552 ms
64 bytes from 192.168.1.66: icmp_seq=44 ttl=64 time=3.127 ms
64 bytes from 192.168.1.66: icmp_seq=45 ttl=64 time=3.288 ms
64 bytes from 192.168.1.66: icmp_seq=46 ttl=64 time=3.042 ms
64 bytes from 192.168.1.66: icmp_seq=47 ttl=64 time=2.991 ms
64 bytes from 192.168.1.66: icmp_seq=48 ttl=64 time=2.976 ms
64 bytes from 192.168.1.66: icmp_seq=49 ttl=64 time=2.960 ms
64 bytes from 192.168.1.66: icmp_seq=50 ttl=64 time=2.959 ms
64 bytes from 192.168.1.66: icmp_seq=51 ttl=64 time=3.137 ms
64 bytes from 192.168.1.66: icmp_seq=52 ttl=64 time=3.546 ms
64 bytes from 192.168.1.66: icmp_seq=53 ttl=64 time=2.990 ms
64 bytes from 192.168.1.66: icmp_seq=54 ttl=64 time=2.969 ms
64 bytes from 192.168.1.66: icmp_seq=55 ttl=64 time=3.117 ms
64 bytes from 192.168.1.66: icmp_seq=56 ttl=64 time=2.903 ms
64 bytes from 192.168.1.66: icmp_seq=57 ttl=64 time=3.098 ms
64 bytes from 192.168.1.66: icmp_seq=58 ttl=64 time=3.009 ms
64 bytes from 192.168.1.66: icmp_seq=59 ttl=64 time=1.620 ms
64 bytes from 192.168.1.66: icmp_seq=60 ttl=64 time=1.929 ms
64 bytes from 192.168.1.66: icmp_seq=61 ttl=64 time=2.046 ms
64 bytes from 192.168.1.66: icmp_seq=62 ttl=64 time=3.292 ms
64 bytes from 192.168.1.66: icmp_seq=63 ttl=64 time=2.834 ms
64 bytes from 192.168.1.66: icmp_seq=64 ttl=64 time=2.923 ms
64 bytes from 192.168.1.66: icmp_seq=65 ttl=64 time=3.069 ms
64 bytes from 192.168.1.66: icmp_seq=66 ttl=64 time=2.080 ms
64 bytes from 192.168.1.66: icmp_seq=67 ttl=64 time=1.992 ms
64 bytes from 192.168.1.66: icmp_seq=68 ttl=64 time=1.549 ms
64 bytes from 192.168.1.66: icmp_seq=69 ttl=64 time=2.748 ms
64 bytes from 192.168.1.66: icmp_seq=70 ttl=64 time=2.982 ms
64 bytes from 192.168.1.66: icmp_seq=71 ttl=64 time=2.964 ms
64 bytes from 192.168.1.66: icmp_seq=72 ttl=64 time=2.970 ms
64 bytes from 192.168.1.66: icmp_seq=73 ttl=64 time=2.994 ms
64 bytes from 192.168.1.66: icmp_seq=74 ttl=64 time=3.093 ms
64 bytes from 192.168.1.66: icmp_seq=75 ttl=64 time=3.025 ms
64 bytes from 192.168.1.66: icmp_seq=76 ttl=64 time=2.847 ms
64 bytes from 192.168.1.66: icmp_seq=77 ttl=64 time=2.904 ms
64 bytes from 192.168.1.66: icmp_seq=78 ttl=64 time=2.977 ms
64 bytes from 192.168.1.66: icmp_seq=79 ttl=64 time=3.101 ms
64 bytes from 192.168.1.66: icmp_seq=80 ttl=64 time=3.836 ms
64 bytes from 192.168.1.66: icmp_seq=81 ttl=64 time=3.015 ms
64 bytes from 192.168.1.66: icmp_seq=82 ttl=64 time=3.823 ms
64 bytes from 192.168.1.66: icmp_seq=83 ttl=64 time=2.867 ms
64 bytes from 192.168.1.66: icmp_seq=84 ttl=64 time=2.837 ms
64 bytes from 192.168.1.66: icmp_seq=85 ttl=64 time=3.034 ms
64 bytes from 192.168.1.66: icmp_seq=86 ttl=64 time=3.108 ms
64 bytes from 192.168.1.66: icmp_seq=87 ttl=64 time=3.857 ms
64 bytes from 192.168.1.66: icmp_seq=88 ttl=64 time=3.017 ms
64 bytes from 192.168.1.66: icmp_seq=89 ttl=64 time=2.900 ms
64 bytes from 192.168.1.66: icmp_seq=90 ttl=64 time=2.791 ms
64 bytes from 192.168.1.66: icmp_seq=91 ttl=64 time=2.992 ms
64 bytes from 192.168.1.66: icmp_seq=92 ttl=64 time=2.943 ms
64 bytes from 192.168.1.66: icmp_seq=93 ttl=64 time=2.982 ms
64 bytes from 192.168.1.66: icmp_seq=94 ttl=64 time=3.086 ms
64 bytes from 192.168.1.66: icmp_seq=95 ttl=64 time=3.028 ms
64 bytes from 192.168.1.66: icmp_seq=96 ttl=64 time=1.955 ms
64 bytes from 192.168.1.66: icmp_seq=97 ttl=64 time=2.915 ms
64 bytes from 192.168.1.66: icmp_seq=98 ttl=64 time=2.845 ms
64 bytes from 192.168.1.66: icmp_seq=99 ttl=64 time=3.038 ms
64 bytes from 192.168.1.66: icmp_seq=100 ttl=64 time=3.688 ms
64 bytes from 192.168.1.66: icmp_seq=101 ttl=64 time=2.856 ms
64 bytes from 192.168.1.66: icmp_seq=102 ttl=64 time=2.969 ms
64 bytes from 192.168.1.66: icmp_seq=103 ttl=64 time=2.925 ms
64 bytes from 192.168.1.66: icmp_seq=104 ttl=64 time=2.936 ms
64 bytes from 192.168.1.66: icmp_seq=105 ttl=64 time=2.842 ms
64 bytes from 192.168.1.66: icmp_seq=106 ttl=64 time=2.989 ms
64 bytes from 192.168.1.66: icmp_seq=107 ttl=64 time=3.184 ms
64 bytes from 192.168.1.66: icmp_seq=108 ttl=64 time=4.229 ms
64 bytes from 192.168.1.66: icmp_seq=109 ttl=64 time=3.299 ms
64 bytes from 192.168.1.66: icmp_seq=110 ttl=64 time=3.148 ms
64 bytes from 192.168.1.66: icmp_seq=111 ttl=64 time=3.060 ms
64 bytes from 192.168.1.66: icmp_seq=112 ttl=64 time=3.054 ms
64 bytes from 192.168.1.66: icmp_seq=113 ttl=64 time=3.203 ms
64 bytes from 192.168.1.66: icmp_seq=114 ttl=64 time=2.593 ms
64 bytes from 192.168.1.66: icmp_seq=115 ttl=64 time=3.380 ms
64 bytes from 192.168.1.66: icmp_seq=116 ttl=64 time=2.993 ms
64 bytes from 192.168.1.66: icmp_seq=117 ttl=64 time=3.066 ms
64 bytes from 192.168.1.66: icmp_seq=118 ttl=64 time=3.530 ms
64 bytes from 192.168.1.66: icmp_seq=119 ttl=64 time=2.796 ms
64 bytes from 192.168.1.66: icmp_seq=120 ttl=64 time=2.946 ms
64 bytes from 192.168.1.66: icmp_seq=121 ttl=64 time=2.373 ms
64 bytes from 192.168.1.66: icmp_seq=122 ttl=64 time=2.980 ms
64 bytes from 192.168.1.66: icmp_seq=123 ttl=64 time=2.924 ms
64 bytes from 192.168.1.66: icmp_seq=124 ttl=64 time=2.870 ms
64 bytes from 192.168.1.66: icmp_seq=125 ttl=64 time=2.857 ms
64 bytes from 192.168.1.66: icmp_seq=126 ttl=64 time=3.993 ms
64 bytes from 192.168.1.66: icmp_seq=127 ttl=64 time=2.983 ms
64 bytes from 192.168.1.66: icmp_seq=128 ttl=64 time=4.613 ms
64 bytes from 192.168.1.66: icmp_seq=129 ttl=64 time=3.094 ms
64 bytes from 192.168.1.66: icmp_seq=130 ttl=64 time=3.265 ms
64 bytes from 192.168.1.66: icmp_seq=131 ttl=64 time=1.818 ms
64 bytes from 192.168.1.66: icmp_seq=132 ttl=64 time=2.983 ms
64 bytes from 192.168.1.66: icmp_seq=133 ttl=64 time=2.442 ms
64 bytes from 192.168.1.66: icmp_seq=134 ttl=64 time=3.117 ms
64 bytes from 192.168.1.66: icmp_seq=135 ttl=64 time=2.954 ms

marcel
October 28th, 2008, 11:22 AM
can you send me or pm a screen shots of your sharing screen and option screen :)

dannster
October 28th, 2008, 12:16 PM
Oooh I thought I'd post here rather than reply to your PM that it's worked!!!!!!!!!!!! :D

As advised, on the System Preferences>Sharing I clicked the padlock to close (bottom left), rebooted both ATV and MacBook and tried to connect to network automatically but it didn't work. I tried manually with IP address, username and password and I'm in!! :D

I've added to monitor my Desktop (where I leave all my videos), and back on to the Welcome screen and just waiting for Recently Added to update :)

THANK YOU!!!!!!!!!!!!!!!!! :D

dannster
October 28th, 2008, 12:18 PM
Just to add...

Unlike other times when I tried to connect, this time I was playing music over ATV streamed from iTunes...Not sure if that made any difference but thought I'd add it anyways :)

marcel
October 28th, 2008, 12:24 PM
good to hear it is working ...:)