PDA

View Full Version : iBook G4 running 10.5.5


mketchum
October 28th, 2008, 02:29 PM
I was so excited to get invited to use boxee today. However, after installing and trying to run boxee i get an error message that my architecture is not supported :( Am I not able to run boxee on iBook G4 unless its on 10.4? I really don't want to go back and cant afford to buy a new computer right now. Please help.

Thank you,

larrydavis
October 28th, 2008, 06:20 PM
I think the issue is that you have a G4. Boxee is Intel only.