PDA

View Full Version : YouTube videos and feeds don't play on Beta version on my ATV


owler
January 17th, 2010, 11:53 PM
Since I installed the Boxee beta on my AppleTV quite easely following the step by step thread found on this forum, i'm very surprised that none of my YouTube videos or feeds plays.

I just have the line stretching yellow dots over and over but nothing play.

Some apps works like Revision3 and GeekBrief.TV

Any idea?

Thanks,

R. Bradley

marcel
January 18th, 2010, 01:12 AM
this sounds like no flash ..did you install the flash player?

owler
January 18th, 2010, 08:47 AM
Thank's for the reply Marcel,

In my understanding, Flash installation was a part of FirefoxInstallScript.sh wich I did.

How can I be sure that is installed correctly?


R. Bradley

gordonwatt
January 18th, 2010, 03:05 PM
I have exactly the same issue. Everything appears to work, including local movies, SMB shares but when I try and play any streaming content (YouTube, iPlayer) I get the stretching bar symbol, then a white flash, then the stretching bar symbol. There is no hang, as it is possible to back up to the previous menu.

According to NitoTV, Flash is installed.

owler
January 18th, 2010, 03:40 PM
Gordon:

You describe it better then i did, i have the same symptoms, including the white flash.

If you ever find a way to correct it, pls let me know. I'll do the same on this thread if I find something.

gordonwatt
January 18th, 2010, 03:55 PM
This thread seems to describe the same issue.

http://forum.boxee.tv/showthread.php?t=14984

duhaas
January 18th, 2010, 04:39 PM
anyone found a fix for the issue? although there is another thread speaking to the issue, nothing seems to have a fix, i understand it to do with the file being unavailable in the firefoxscript, but anyone know where else to grab file from?

CoreAudioKit.framework

gordonwatt
January 21st, 2010, 01:52 PM
Follow the updated instructions posted as a sticky at the head of the forum - worked for me (still no iPlayer, but You Tube worked in a brief test).