PDA

View Full Version : CoreAuioKit.framework.7z Won't Install


rampantoctopus
January 18th, 2010, 01:59 PM
Hi, just tried up updating to beta for ATV and I've found that, while the GUI is snappy and nice, no videos other than CurrentTV work... So I tried reinstalling... During my attempt to reinstall, I noticed that the host of the CoreAudioKit has gone over their bandwidth:

Connecting to www.brgranite.com|174.37.72.120|:80... connected.
HTTP request sent, awaiting response... 500 Internal Server Error
11:52:58 ERROR 500: Internal Server Error.

Is this why none of the other videos (FX, NBC, Comedy Central, Hulu, etc) work? Most of them just hang with the yellow progress boxes dancing, some actually hang on a rendered web page... Finally, if this is the source of the problem, is there a workaround?

Thanks,

Mike

fostewi
January 18th, 2010, 02:10 PM
When I installed the Beta a week or so ago using an early version of the script I did not notice any failures installing core audio or flash but since I am having similar issues I wonder if it also failed for me. Does anyone know how to confirm if Core Audio Kit is installed? I tried searching for "CoreAuioKit.framework" and it is not on my ATV but maybe the installed name is different? Thanks.

maximusfacq
January 18th, 2010, 06:07 PM
Please check the stick-ied thread at the top of the list in the Boxee for AppleTV Help Forum. :)

hillbilly1980
January 19th, 2010, 03:05 PM
There is a streamlined script to work from it should fix your problems. http://www.green-light.ca/blog/2010/01/installing-boxee-beta/

rampantoctopus
January 19th, 2010, 04:48 PM
Can't wait to try this tonight, thanks a mill.

-- update: didn't work. Thanks for the thought though... still can't seem to get CoreAudioKit on my ATV-- I've even tried extracting it myself, but I soon realized that went beyond my skilz... I for one am looking forward to the "Idiot's Guide" edition.

chrrissss
January 21st, 2010, 09:21 AM
Hi

i think the site that script goes to to install core audio is down at the moment due to high bandwidth usage which is here http://www.brgranite.com/ just check that site every now and then to see if its working then try again.

JimWiley
January 21st, 2010, 09:24 AM
Hi

i think the site that script goes to to install core audio is down at the moment due to high bandwidth usage which is here http://www.brgranite.com/ just check that site every now and then to see if its working then try again.

The new script referenced in the post above (by HillBilly) and in the sub-forum sticky grabs the download from somewhere else now, so this problem has been solved....

Jim

maximusfacq
January 21st, 2010, 09:31 AM
For the Search tool inept...

http://forum.boxee.tv/showthread.php?t=14664

rampantoctopus
January 21st, 2010, 05:02 PM
2nd Update: Got it working! The green-light.ca install method, which had failed me before worked out once I realized that I was having a different problem this time around (not just the 50* error from bzgranite.com).

It turns out that my problem was that the green-light.ca install script failed because my ATV thought that there was “No space left on device.” For anyone who is experiencing this problem and following this thread, maybe you made the same mistake I had made before-- at some point in the past, I had run the command, "sudo touch /.readwrite", which was the wrong thing to have done before running this script. To undo it, all you have to do is toggle the setting back to normal by running the script again:

sudo touch /.readwrite

Hope this helps.
Oh yeah, and maximusfacq, been there, done that. Wasn't helpful.