PDA

View Full Version : Boxee Beta - streaming video stops, local video exits with staus 4


scorc
February 4th, 2010, 02:17 PM
Streaming Video: I search for a TV Show, Family Guy. I get two options to choose from, Fox or Hulu. I pick one, the show starts and then within the first 5 minutes the show stops. It seems to happen when Fox or Hulu show a commercial. (and playback is choppy).

Local Video: I pick one of my own videos, it starts to play, then immediately exits with status: 4.

Does anyone know what I need to do?

Thanks

maximusfacq
February 4th, 2010, 02:50 PM
Not without more info. Post your Boxee Log? List the versions of ATV, Launcher, Boxee, FF, Flash, etc that you have installed? There's no such thing as TMI when you are trying to diagnose/troubleshoot an issue.

dshad
February 5th, 2010, 12:33 PM
Streaming Video: I search for a TV Show, Family Guy. I get two options to choose from, Fox or Hulu. I pick one, the show starts and then within the first 5 minutes the show stops. It seems to happen when Fox or Hulu show a commercial. (and playback is choppy).

Local Video: I pick one of my own videos, it starts to play, then immediately exits with status: 4.

Does anyone know what I need to do?

Thanks

Same here. I have the same problem with Hulu and it seems to happen more frequently after the second commercial.

Just downloaded the latest Boxee version and the problem remains.

Also I want to mention that I have Flash beta version.

If I can be of any help, please let me know what you need.