PDA

View Full Version : ATV Update


jpga13
February 10th, 2010, 04:47 PM
I don't see anything online regarding and update from 3.0.1 but my ATV just asked me if I wanted to update.

maximusfacq
February 10th, 2010, 04:54 PM
Nothing officially available about this on Apple's site as of the time I am posting this Reply...


http://support.apple.com/kb/HT3187

kahlos
February 10th, 2010, 05:18 PM
I just updated and boxee is gone, gonna try to reinstall Boxee Beta :)

coryroo
February 10th, 2010, 05:32 PM
patchstick doesn't appear to be working after the update. I was in the middle of watching 24 and the update just started.

"damn it!" as Jack Bauer would say.

jpga13
February 10th, 2010, 05:36 PM
What is the update number? I stopped mine and put the block on it.

coryroo
February 10th, 2010, 05:38 PM
3.0.2 is the num

jpga13
February 10th, 2010, 05:41 PM
It must have to do with that OS X update I got earlier that had to do with iPhoto, Aperture, etc and photo sharing.

giyad
February 10th, 2010, 05:56 PM
Not much info, but heres a link http://www.9to5mac.com/apple-tv-3-0-2

coryroo
February 10th, 2010, 07:00 PM
AppleTV 3.0.2 update is out. Apple.com is mum on the subject but signs point to Aperture/iPhoto media browsing update. Direct link to download here. Instructions for updating AppleTV here.

- 9to5mac

"not much info" that's an understatement.

ro-76
February 10th, 2010, 08:04 PM
I inadvertently updated by pressing the play/pause button on the remote before the ATV screen appeared on my TV. I'm now on 3.0.2 with no boxee and the patchstick does not work! it boots, but then there is a long list of error messages and it stalls.

Help!

kahlos
February 10th, 2010, 09:23 PM
If you download the update and use the patchstick you can get boxee back on your AppleTV, I just did it.

http://mesu.apple.com/data/OS/061-62...4-5660-029.dmg <--- DMG file for AppleTV Patchstick maker.

After you make the new patchstick just follow the instructions on the original thread for boxee beta

http://forum.boxee.tv/showthread.php?t=14664 <--- boxee beta on yer apple tv 3.x

Just did it all on my AppleTV and Boxee is working great now! :)

jpga13
February 10th, 2010, 10:17 PM
The link for the DMG is no good.

GaryM
February 10th, 2010, 10:40 PM
I just updated my ATV to 3.0.2 and I had just made a new patchstick with version 3.0.1. No problem loading and every thing seems to be working OK.

marcel
February 11th, 2010, 01:56 AM
here is the link http://mesu.apple.com/data/OS/061-6242.20090624.Aq20P/2Z694-5660-029.dmg (http://mesu.apple.com/data/OS/061-6242.20090624.Aq20P/2Z694-5660-029.dmg)

nuggyblake
February 11th, 2010, 09:02 AM
This is a pretty benign update.

1. Ran the update through ATV by disabling OS update in Nito (also in Launcher).

2. Everything seems to magically disappear.

3. USED THE SAME PATCHSTICK I USED ONLY A WEEK BEFORE (3.0.1)

http://support.boxee.tv/forums/49599/entries/74649.mobile?page=4

4. Once it ran. I rebooted ATV. At this point I decided to ssh into the ATV and believe it or not, my apps, Greenlight script, Version script were still there (cool).

5. Ran Greenlight script.

http://www.green-light.ca/blog/2010/01/boxee-bleeding-beta-baby/

(in my case, the script was local, so it tells you the local ver is the same).

6. Once done, went to Nito, ran smart installer (NO NEED TO WAIT FOR THE DMG download as its already there !).

Voila !

Ran my versions script
Installed Firefox Version:
<string>Firefox 3.6, <C2><A9> 1998-2010 Contributors</string>
Installed Flash Version:
<string>Shockwave Flash 10.1 d51</string>
Installed Launcher Version:
<string>3.2.2</string>
Installed Boxee Beta Version:
<string>0.9.20.10408</string>
Skiploopfilter Setting:
No Skiploopfilter setting detected
Congratualtions, you have network tweaks applied
Congratulations, You have the correct version of CoreAudioKit!

THE ONLY THING I SEE IS THAT THE SKIPLOOK TWEAK WAS REMOVED. So go to;

http://forum.boxee.tv/showpost.php?p=82977&postcount=6

(cheers JIM)

GO.

Nigel

I CHECKED THE SKIPLOOP FILE AND THE SETTING WERE IN THERE. EXITED BOXEE,

ssh into ATV, ran

"more Versions.txt"

and Skiploop tweak was back (set to 8)

jpga13
February 11th, 2010, 09:36 AM
Thanks for the link. Did not work first time but after a Factory Restore and Update it worked fine. External drive works as did the AFP setup for my network running the 1.0 Recovery file.