PDA

View Full Version : Factory reset seems to have fixed most problems


Kita
November 12th, 2010, 02:36 AM
Much like everyone else, I was having no end of problems. Subtitles didn't work, the browsing was slow, other issues. So I read somewhere on here that you could do a factory reset, and after doing so, it really seems to have solved almost all of the problems I was having.

Subtitles now work in .mkv files. Stylized ones look a bit odd, but at least they work. They can also be switched on and off at will.

Playback of giant movies (between 6 and 15GB's) seem to work fine. They can be fast forwarded through, and subtitles and 5.1 soundtracks all work fine.

Apps, except some that seem to be getting hammered seem to also work now.

Did Boxee push out a silent update, I don't know, I didn't write down the revision of Boxee before I reset the box, but I can say that it's actually working properly, for me at least.

If you want to try it yourself, you just need to power off your Box, WAIT at least 15 seconds, then hold down the power button on the box for ten seconds (A few longer wont hurt). Once you do this, the system should turn on, if not, try the steps again. When mine came up, it went into a diagnostic (recovery) mode. I just selected reset to factory defaults, and went from there. It will have to update itself once the factory reset is done (like it did when you first powered it on). Hopefully this method works for you.

bibowski
November 13th, 2010, 05:35 PM
Ok, I did this, but the front of the box is flashing red, red, red, green, over and over and over and has been for 5 minutes. What do I do now?

srewots
November 13th, 2010, 06:10 PM
You held down the power button too long (longer than 8 secs?)