PDA

View Full Version : BB Loads, then Freezes


joelainsworth
November 12th, 2010, 08:10 AM
I'm having trouble with my bb. It goes to the gray loading screen, then just freezes and my tv says format not supported.

I've tried the restart where the logo turns yellow and all that I end up with is a red screen. What do I need to do?

After leaving it on all night, it finally loaded through last night but nothing worked on it. After turning it off, now it is doing the same thing when I try to turn it back on.

swalke16
November 12th, 2010, 09:15 AM
I am having the same issue!

The box worked just fine upon first plugging it in to my older HDTV. I then updated the software version to v1.0 and upon reboot after the gray loading screen all I get is a solid red screen and it goes no further. I can hear the sound playing in the background as if it is doing something, but the screen never changes from the solid red.

I plugged the box into my newer HDTV and everything works just fine. I tried doing the factory restore and still have the "red screen of death" on the older TV that I bought the box for.

I would have thought it was a TV issue if I didn't know that it all worked great with that TV prior to the v1.0 update.

I hope somebody out there is listening and can fix this *soon*.

joelainsworth
November 12th, 2010, 02:31 PM
Turned my TV off, then on again and all works perfectly well. Kind of crazy though. It must be an HDMI output issue.

marcel
November 12th, 2010, 02:32 PM
thanks for the update

swalke16
November 12th, 2010, 03:23 PM
This was my first thought as well, and turning the TV off and back on doesn't do anything to solve the issue for me.

firestream99
November 12th, 2010, 04:17 PM
I'm also getting the red screen of death after the update.

I originally hooked mu Boxee to my flatscreen and it worked fine. I even applied the the latest update and all was good.

I then decided to transfer the boxee to my home theater and connect it through my Onkyo TX-SR875 receiver to a Panasonic PT-AE2000U projector. This receiver decodes anything I've ever thrown at it until now. On boot up I got the grey Boxee startup screen and then the red screen and nothing else.

I rebooted the Boxee by holding the power button for 5 seconds and was presented with the 'Recovery Menu' on my projector. I selected the factory reset option and after the firmware was restored it rebooted and told me that an update was available. I had no choice but to take it.

After the update I'm back to the red screen of death.

Any ideas what to try next?

thx,

Brent...

firestream99
November 12th, 2010, 05:22 PM
OK I tried to go back to factory settings and then update the firmware one last time and this time it worked. I have no way of knowing if the updates are not being applied correctly or if its some kind of HDMI glitch between the receiver and the Boxee.

All looks good now except for the fact that my local content is burried but I complained about that in another thread so I'll leave it at that for now.

Brent...

swalke16
November 12th, 2010, 08:10 PM
Well another factory restore later and I was back to .9 software and I had video again on my problematic TV. Upgraded the software again to v1.xxx26 and same behavior as before... Boot logo, then red screen of death... *sigh*

There is definitely something in the >v1 software that is causing this to not work with my TV. My TV is a Toshiba 52HM84 if that is of any use to someone in helping to solve this issue.

When everyone talks about updating the firmware you're just talking about the "check for updates" in the system settings right?