PDA

View Full Version : FIXED by downgrading from 1.0.1.1626 to 1.0.1.1625


inxilpro
November 12th, 2010, 10:20 AM
I was having all sorts of video playback & interface issues with version 1.0.1.1626. I performed a system restore this morning (turn off, wait 10 seconds, press power for 8 seconds), and this time it upgraded to 1.0.1.1625 rather than 1.0.1.1626. Now playback is working fine on everything I've tried. There are still issues, but at least I can watch my content.

I tried several system restores yesterday with no luck. If you're still having problems, it might be worth trying it one more time today.

jron
November 12th, 2010, 10:23 AM
Just curious, what specifically were the problems you were having?

inxilpro
November 12th, 2010, 10:31 AM
Just curious, what specifically were the problems you were having?

When I first booted my Boxee Box up, it would only play audio. I tested it with a number of streaming services as well as local files of various formats. After reading that a factory reset might help, I gave it a shot. Second time around, video "played" but it was messed up in all kinds of ways (screen shot: http://screencast.com/t/kyHglSbn8). As you can see, I was getting a distorted double image that only displayed in a portion of the screen. It played at about 0.5 fps. While I was testing I had to reboot a number of times because the remote became completely unresponsive. Further resets didn't help.

gulagosphere
November 13th, 2010, 02:08 AM
others have attributed that to bugs in flash ADVERTISEMENT rendering.

ad-servers are evil: do not patronize them