PDA

View Full Version : Boxee Box lights up but no picture. Anyone else?


okay
November 12th, 2010, 07:19 PM
After patiently waiting two months for my preorder, my boxee box showed up today. Unboxed it, plugged it in, and nothing. The lights turn on but nothing shows up on the tv. I get a black screen for 10 seconds and then the tv says "weak or no signal" and goes to its blue placeholder screen.

Spent 30 minutes on the phone with D-Link but they seemed completely clueless, only made me test all my hdmi ports and different cables. They gave me a reference number and said someone will call back in 72 hours, hopefully with a way to get the damn thing working.

Going into the restore mode only gives me green/red(x3) flashing lights, still no picture.

Has anyone else experienced this? I saw a few threads about freezing but it sounds like everyone at least gets to a grey screen or message.

marcel
November 12th, 2010, 07:23 PM
What model TV are you using? DO you have another tv or monitor with an HDMI port to check?

When you hold the power button for 6-7 seconds does it go into recovery mode?

judgeschambers
November 12th, 2010, 07:24 PM
Another poster had the same thing. Follow Marcel's advice first.

Only other thing I can suggest is the HDMI cable change as it's obviously not getting a signal. . Outside of that....I don't know. Noting else I can suggest but return it or wait to hear what D-link has to offer as a solution.

cyberdac65
November 12th, 2010, 07:33 PM
I have the same issue on one of my TV's. When i power on my BB it goes through the boot screen but then nothing. I have to unplug the HDMI and plug it and then its fine. I don't think its the cable but i will try and swap that tonight. Works fine on my samsung TV.

okay
November 12th, 2010, 07:49 PM
Thanks for the quick reply.

The TV is a Samsung LN-T4071F. Unfortunately, I don't have a second tv or monitor to test.

I'm not sure if it's in recovery mode or not because there isn't a picture. When I hold the power button for 5-10 seconds, the logo lights up yellow for a few seconds then blinks green red red red. Is that recovery mode?

I've tried both the hdmi cable that came in the box as well as a second hdmi cable I've been using to occasionally plug my laptop in with (via a microdvi adapter). I also tested all three hdmi ports (they all work with my xbox and laptop).

I tried unplugging and replugging the hdmi cable with the BB on with no change. I'm not even getting to a boot screen. Sometimes I get a very brief flash of jumbled pixels or a single white line mid-screen.

judgeschambers
November 12th, 2010, 07:55 PM
Red logo is recovery mode.

Can you plug it into another TV or PC with HDMI in just to make sure it's not the TV itself vs. the box? I know you said you dont' have another but...

Nialith
November 12th, 2010, 08:30 PM
I have the exact same issue as the OP. The BB turns on, TV screen goes black, there is sometimes a brief flash and about a minute later it goes back to "no signal".

I've tried two different TV's, swapped the HDMI cable with the one my PS3 uses that I know is working, and tried several different HDMI ports. All with the same results. I also got it into recovery mode but it just alternates through the green, red colors with no video.

This is very disappointing. Another friend who just got his said it worked for a few hours and now his won't go past the load screen. Guess mine is getting sent back.

okay
November 12th, 2010, 10:19 PM
Got a follow up call from D-Link, they had no solution other than to return it. So I'm going through the PITA process of sending it back to Amazon and hoping I get a working replacement in a week. = \

skiman
November 12th, 2010, 10:35 PM
I was in the same boat. I tried it on my tv in the living room and it would come up with the grey "Loading" screen, flash and then disappear. I tried the other HDMI port on my TV and the same thing.

I connected to the TV in my upstairs den and it works fine.

very interesting indeed.

Skiman

ademko
November 13th, 2010, 03:37 AM
Yeah, try a different TV if you can. I had similar problems, and sometimes reconnecting the hdmi connection helped a bit (tech support thought it was a faulty hdmi cable, but the same problem persists with other cables I have that are known to be good).

My big issues was that I had to force set the resolution to 720p for my 720p set.

sellman
November 19th, 2010, 04:45 PM
I think I may have solved the issue of the box starting up and then losing the video signal. I tried a million things and then called tech support, and while the guy was no help he did tell me that the Boxee is native 1080i, not 1080p. So I tried turning the video settings from 1080p to 1080i, restarted the box and it worked!

Hopefully that will solve one of the issues people are having.

sellman
November 19th, 2010, 04:46 PM
Sorry, to make it more clear - change the settings from 1080p to 1080i in your Boxee, not on your TV.

tboooe
November 19th, 2010, 04:55 PM
Sorry, to make it more clear - change the settings from 1080p to 1080i in your Boxee, not on your TV.

Great! Now how do I do this if I cant see the Boxee interface on my TV? My Boxee goes through the load and intro screens before blacking out.

sellman
November 19th, 2010, 06:23 PM
Try pulling out the HDMI cable from the Boxee and then plug it back in. That's how I got it to show up on the screen. Then make the changes, then turn it off and back on and see if it works!

tboooe
November 19th, 2010, 06:48 PM
Try pulling out the HDMI cable from the Boxee and then plug it back in. That's how I got it to show up on the screen. Then make the changes, then turn it off and back on and see if it works!

Thank you for the reply. I tried that too! I am just going to request a replacement from Amazon...I dont have time to fiddle around like this all day.