PDA

View Full Version : Invalid IP address specified?


ForwardThinker
November 13th, 2010, 11:34 PM
My new Boxee Box is not letting me specify a static IP address!!!!

Is anyone else having this issue?

Trotski99
November 13th, 2010, 11:53 PM
Just a thought... Could it be that you have a dhcp range set up and the static IP you are using is in that range?

ForwardThinker
November 14th, 2010, 12:14 AM
Nope it actually wont let me set any manual IP address everything I try comes up as "Invalid IP address specified" even when its within the range specified in the router settings.

Trotski99
November 14th, 2010, 12:21 AM
I have mine set to a static IP. Try using the delete key on the remote keyboard to clear the entries in each box and re-entering them -- especially the final octet of course. :)

ForwardThinker
November 14th, 2010, 01:14 AM
After a little research it might actually be my shitty router (Linksys WRT120N) because found out that others are having troubles with DHCP and the latest firmware that is supposed to fix this issue does not work at all. So to anybody who reads this please avoid buying this router.

gmd024
November 18th, 2010, 01:02 PM
I had troubles setting a static IP on 2 BBoxes - one with v1 and the other with the v9 that came with the BBox

I had noticed that both versions/BBoxes were showing 3 different DNS IPs when set to auto/DHCP, which are set in my router

But when trying to change to a static IP and assigning the same 3 DNS #'s I always got the "Invalid IP address specified"

So just now I tried it again - but I only used One DSN IP and both BBoxes with different versions on them accepted the static IP

Morale: don't use any more than one DSN IP when setting up a static IP for the BBox

gregwa
November 18th, 2010, 01:11 PM
I started a similar thread yesterday http://forums.boxee.tv/showthread.php?t=22509.

The suggestion is that you try to completely blank the ip address to make sure that there are no spaces and enter the address entirely.

I haven't had a chance to try this yet, but it makes sense. Two different moderators are monitoring that thread and I'm sure the boxee team has been notified that this is a potential problem.

gregwa
November 18th, 2010, 01:47 PM
just posted this to the other thread...

Finally had a chance to try. completely removed all numbers. no go. tried entering 192.168.2.123. still got invalid address. even tried with on screen keypad. still no love.

I'm sure that the moderators and support team will be on this.