PDA

View Full Version : Getting Connected to Boxee Box Share


pthurston
November 27th, 2010, 04:11 PM
Hi

I just got my boxee and testing out a few things.
I am trying to connect my windows 7 machine to the USB dive attached to the boxee box.
I can see
Network-> Boxee Box -> Media (share)
I have set the password for guest and have the the web server enabled as well as the enable windows file sharing.
both are in the same workgroup
but whenever you try to enter the media folder it prompt me to enter the password which I do, then it says its the wrong password.
I have tried with guest and workgroup\guest.

Any ideas on how I can get this to work
Thank you
Patrick

darcilicious
November 27th, 2010, 06:18 PM
First, be sure to remove the password for accessing to the drive (windows server settings), there's definitely a bug involved with that. The web server settings don't matter for this. You may need to power cycle the Boxee Box to undo the password setting fully.

Second, not sure what format your using but see this http://boxee.zendesk.com/entries/325794-adding-and-using-an-external-usb-drive for some additional info.

Lastly, you may still run into this bug: http://jira.boxee.tv/browse/BOXEE-6727 which can be worked around (copying FROM windows and linux: do the copy twice and it should work; from OS X, use Terminal.app / command line to do the copy, Finder won't let you force the copy in this circumstance)

(yeah, still some work do be done in this area)

pthurston
November 27th, 2010, 06:31 PM
I removed the password

it is an NTFS usb HDD 750mb

I've added a screen shot of what im seeing
thx

darcilicious
November 27th, 2010, 06:39 PM
Did you power cycle the Boxee Box? I would do this:

1) disconnect the drive from Boxee Box
2) turn off the Boxee Box
3) turn on the Boxee Box
4) add the drive back

OR... first try rebooting the Windows machine that you're trying to connect from -- I think it caches this crap and still thinks you need to enter a username and password.

pthurston
November 27th, 2010, 07:10 PM
hi thx

after some research online I found this info
and it works

As shown in Figure 1, there are two settings to change.
"Network security: LAN Manager authentication level" -> Send LM & NTLM responses
"Minimum session security for NTLM SSP" -> uncheck: Require 128-bit encryption
In local security policy

http://www.enterprisenetworkingplanet.com/windows/article.php/3849061/Use-Samba-With-Windows-7-Clients.htm