PDA

View Full Version : boxee box /playon


czdaryle
December 26th, 2010, 11:42 AM
I have read some people are using playon thru boxee box. I would like to do this. I can get to it but every file shows corrupt or some other reason for not playing...yet I can watch them on other media boxes. Anyone get this to work?

AeroR1
December 26th, 2010, 12:15 PM
Works great for me. it's running on a quad core and I have no problem streaming it to the bbox on wireless n.

canuckle
December 26th, 2010, 12:35 PM
Works great for me as well. If you live in Canada, some stuff gets Geo-Blocked.

Make sure you have the latest version of PlayOn installed.
Try turning off your firewall to test if that's blocking it.
Make sure you don't have something like PeerGuardian or PeerBlock turned on.
Try restarting the service after you get the file format error.

I use it mostly for Netflix

beestea
December 26th, 2010, 05:23 PM
I have read some people are using playon thru boxee box. I would like to do this. I can get to it but every file shows corrupt or some other reason for not playing...yet I can watch them on other media boxes. Anyone get this to work?



You know I ran into the same problem last week (incidentally or not right after I upgraded the playon license to premium. Netflix, hulu, cbs, nothing worked and all generated the same error. Finally I tried from a few other devices (ps3 and directv HR-22) and it wouldn't work on those either. It turned out something was wrong with playon.

I tried restarting playon and the server it was running on several times, but nothing worked until finally I did a full uninstall/reinstall of playon, and now it works great.

Halmsi
December 27th, 2010, 01:27 PM
Can someone elaborate if they are using Boxee Box to access Playon in Files/Network/UPnP/Playon(PC) or if they are setting up individual File Sources and accessing them in Files/(Name of source)? I have had success watching content through Playon's file tree structure, but I am trying to stream line my sources and remove some steps when accessing content. When I setup a File Source I get a Playback Error. Either the format is not supported or the file is corrupted. ??? But if I access my Playon(PC) I have no problem seeing the content available.

BTW. My Playon was originally purchased to watch NetFlix on my Wii months ago before the Wii got the Netflix DVD player. Nice to know I can still use this software on the Boxee Box.

beestea
December 27th, 2010, 01:46 PM
Can someone elaborate if they are using Boxee Box to access Playon in Files/Network/UPnP/Playon(PC) or if they are setting up individual File Sources and accessing them in Files/(Name of source)? I have had success watching content through Playon's file tree structure, but I am trying to stream line my sources and remove some steps when accessing content. When I setup a File Source I get a Playback Error. Either the format is not supported or the file is corrupted. ??? But if I access my Playon(PC) I have no problem seeing the content available.

BTW. My Playon was originally purchased to watch NetFlix on my Wii months ago before the Wii got the Netflix DVD player. Nice to know I can still use this software on the Boxee Box.

To access playon from my boxee box I go to FILES -> Network -> UPNP -> PLAYON. From there it gives me the normal PLAYON menu. Navigation is pretty painless and it seems to work really well.

czdaryle
December 28th, 2010, 11:05 AM
thanks for your help. It seems if i restart playon I'm okay

cyberdude
December 28th, 2010, 07:31 PM
Would be nice to be able to create shortcuts so we could move stuff up levels of interface.

owlninja
January 4th, 2011, 02:47 AM
I've setup playon to run with my boxee box and can access the playon server running on my Windows 7 PC as well as some of the playon channels--however, I cannot play anything from Netflix or Hulu. After selecting a movie to play I keep on getting an error message that says the file is unsupported, invalid, or corrupt.

Again, I can access the playon server via UPnP and browse my netflix queue, but I can't get anything to actually play. I've made the necessary exceptions in the windows firewall and have followed whatever other directions I've come across, but can't get this to work. However, I also have the boxee software running on an XP laptop (on the same network) with which I can play netflix movies via playon no problem.

Help! Why is the BB being so disagreeable?

Thanks

canuckle
January 4th, 2011, 03:28 AM
I've setup playon to run with my boxee box and can access the playon server running on my Windows 7 PC as well as some of the playon channels--however, I cannot play anything from Netflix or Hulu. After selecting a movie to play I keep on getting an error message that says the file is unsupported, invalid, or corrupt.

Again, I can access the playon server via UPnP and browse my netflix queue, but I can't get anything to actually play. I've made the necessary exceptions in the windows firewall and have followed whatever other directions I've come across, but can't get this to work. However, I also have the boxee software running on an XP laptop (on the same network) with which I can play netflix movies via playon no problem.

Help! Why is the BB being so disagreeable?

Thanks

Do you have Silverlight installed on your PC that PlayOn is installed on?
Read this post - people say they are having problems with PlayOn and Silverlight V4 - http://www.playon.tv/forum/help/playback-problems-amp-error-messages/netflix-problems-303

owlninja
January 4th, 2011, 02:48 PM
Do you have Silverlight installed on your PC that PlayOn is installed on?
Read this post - people say they are having problems with PlayOn and Silverlight V4 - http://www.playon.tv/forum/help/playback-problems-amp-error-messages/netflix-problems-303

Awesome, that did the trick! I installed the latest version of silverlight on the W7 pc with the playon server and everything magically works now. Strange.

Thanks for the tip!

canuckle
January 4th, 2011, 02:52 PM
Awesome, that did the trick! I installed the latest version of silverlight on the W7 pc with the playon server and everything magically works now. Strange.

Thanks for the tip!

That's great, glad I could help you out.