PDA

View Full Version : movies getting stuck, pausing, loading



althea94
December 30th, 2010, 02:59 PM
Hi, anybody know why my movies/tv shows from my shared folder are taking ages to load? When i select a movie it starts for 2 seconds then most of the time won't load and i have to abandon it. This happens every now and then over past couple of years. I have a macbook pro, i run boxee through apple tv and all is up to date.

Thanks in advance for any advice you may have for me

nuggyblake
December 30th, 2010, 07:35 PM
Hi, anybody know why my movies/tv shows from my shared folder are taking ages to load? When i select a movie it starts for 2 seconds then most of the time won't load and i have to abandon it. This happens every now and then over past couple of years. I have a macbook pro, i run boxee through apple tv and all is up to date.

Thanks in advance for any advice you may have for me

In this instance its worth trashing your userdata folder and starting over. This has happened to me in previous vers.

~/Library/ApplicationSupport/Boxee/

Also - Check your external for issues (bad sectors etc)

althea94
January 5th, 2011, 06:00 AM
Thank you very much for your advice.. Worked a treat :)

Now can i ask something else please.. I am having problems with Justin tv lately, i pick a channel, it plays the advert and then the screen goes black! I updated the launcher last night and it was working fine, this morning the black screen is back. Any thoughts?

nuggyblake
January 5th, 2011, 08:10 AM
Thank you very much for your advice.. Worked a treat :)

Now can i ask something else please.. I am having problems with Justin tv lately, i pick a channel, it plays the advert and then the screen goes black! I updated the launcher last night and it was working fine, this morning the black screen is back. Any thoughts?

Justin Tv works using the installed flash driver. I know Justin.tv in the past has been flaky (I use it sometimes). It is one of the few apps that works on the atv with the flash driver (to a point).

Do you know what flash driver is installed ?
What Version of boxee do you have ?

Might be worth installing the latest flash version (released NOT beta, as I have had nothing but issues with beta flash versions on the atv).

Nigel