PDA

View Full Version : Start up of Boxee kills video


abooth
December 10th, 2008, 07:59 AM
I was on vacation when the Windows alpha was released and I just installed it last night. When I start Boxee I loose resolution and the HDTV screen basically goes blank (blue screen with no video from my PC). If I hit the Esc key or Cntl+Alt+Del and bring up the Task manager to kill Boxee I get the screen video back. When Boxee starts I see a double image for a second and the screen goes blank.

I am using a NVidia 8500 and the resolution is 1080i 1920x1080. Sorry I have not had time to look for documentation with the install but wanted to know if there is a configuration file where you can set the Boxee resolution.

Alan

marcel
December 22nd, 2008, 09:01 AM
your NVidia 8500 is fine are you still having the same problem with the latest version (4578)

abooth
December 29th, 2008, 08:24 AM
Yes, it is still a problem. I upgraded to 4578 and still get the double side by side image on start up then no video.

I am running Vista SP1 and have the most recent drivers for my nvidia 8500. The PC is connected to a Mitsubishi rear projection HDTV via a HDMI to DVI cable and is running 1080i at 1920x1080.

Alan

Digerati
December 29th, 2008, 12:30 PM
I had a similar problem with my setup and was able to fix it by lowering the resolution to 1360x768, 60Mhz. This resolution setting gave me a bigger Dpi display and both the video and the sound came through with no problem. Check the book for your TV as it tells you what are the optimized resolution settings for your TV.

The audio/video Settings option for BOXEE allows you to set the resolution there but it must match your system display properties in order to work well.

abooth
December 29th, 2008, 01:41 PM
Thanks for the response Digerati. I have resisted changing the resolution on my HTPC since Vista Media Center and the display software for my HD tuner card work at 1920x1080. I have also used MythTV on this pc at that resolution with my HD turner card. I will give the reduced res a shot. If I can get Boxee working then I may be able to change the configuration to get it to work at the higher res.

Alan

dbrad
December 29th, 2008, 03:57 PM
I got Boxee up and running and all was goin good but today I logged on as normal and I got...

Error: Boxee exited with status: 10 Any idea what it might be?
it keeps returning to the main screen

abooth
December 30th, 2008, 06:34 AM
I changed my resolution to 1360x768 and was able to start Boxee. I tried going into the setup and changing the resolution to 1920x1080 and when I select test resolution the screen changed to 1920x1080 with Boxee in the upper left hand corner and when Boxee attempted to change I got the same results, side by side Boxee images and then no video. Pressing the Esc button got the video back. At the 1920x1080 resolution is Boxee trying to display 1080p? Since my display is 1080i could this be the problem?