PDA

View Full Version : Internet content


belovedmonster
August 28th, 2008, 08:48 AM
Should I have anything under Internet Video, Pictures etc? Before the update I had Revision3 and the like, but now nothing shows up.

marcel
August 28th, 2008, 09:23 AM
Hi

You should have media content under video/internet video .
Try renaming your profile folder and start fresh.
Make sure you have downloaded the latest version.

All the local settings are basically saved under "~/Library/Application Support/BOXEE/" so please "rename" this folder (so that you can recover later if needed) and try running boxee. this will require re-defining the user and sources.

belovedmonster
August 28th, 2008, 09:52 AM
Hmm, I'm not having muck since I updated!

I don't seem to have the folder you mentioned. Pasting it into Thunar is just giving me a big fat doesn't exist symbol.

belovedmonster
August 28th, 2008, 09:56 AM
I just deleted the whole .Boxee folder in my Home and that seems to have fixed it!

Sorry I couldn't help give you a bug report or something so you know what might have caused the problem. But now I can watch Tekzilla which is the most important thing. :D

marcel
August 28th, 2008, 10:10 AM
sorry gave you the path for mac user...

Glad it is working...:) Seen it before and should be solved in the next version...

belovedmonster
August 28th, 2008, 10:17 AM
sorry gave you the path for mac user...

I did wonder :p

Deleting the folder also seems to have fixed this bug (http://forum.boxee.tv/showthread.php?t=321) for me.

Although now I say that, it seems to have stopped at letter Q. :rolleyes: