PDA

View Full Version : Boxee does not play DVD Folders


gigabytex
January 3rd, 2009, 08:26 PM
I have Boxee Alpha 0.9.7.4781 running on Windows Vista Home Premium
Boxee recognizes the movie but when playing it, it starts but quickly freezes and I'm forced to stop the video. Is there anything I can do or does Boxee not support these yet?
(They work in XBMC)

tjcmpbl
January 23rd, 2009, 10:30 AM
I'm having a similar problem with DVDs ripped to folders (Video_TS) on my hard drive. I'm using Vista Ultimate; Media Center and Powqer DVD handle these folders fine. Boxee finds the movie and enters the proper title into the databse 8/10 times. The movie will begin playback, but the timeline is wrong. It would seem that it is treating each .VOB as an individual file (~20 min long) and there is a pause and video glitch as the next VOB is cued up and played. Also, no chapter marking is supported.

kevymetal
January 23rd, 2009, 12:32 PM
You can create an iso of the DVD folders using a program like DVD Shrink. Place the .iso file in your video folder and Boxee can find and play it just fine.

zero_koop
July 20th, 2009, 08:12 PM
Do you have to convert them to .iso? DVD Shrink's accompanying software DVD Play can play the DVD rips right from their folder structure form. Has anyone been able to figure out how to get them to play in Boxee in the folder format? I can also confirm that the .iso method works in Boxee, but I'd rather not go through the effort of converting all my DVD rips to .iso if I don't have to. Thanks.

zero_koop
July 22nd, 2009, 11:17 AM
I just wanted to bump this topic in case anyone knows of a solution. If not, I guess I'll start working on converting my folders to .iso's.

alexreusch
July 22nd, 2009, 03:30 PM
Is there a near term solution for this problem? I have opened a trouble ticket since the first public beta 0.9.12 and it is still not solved.

I just have to many DVD's in TS-folder format and converting to ISO is really not an option for me.

jevdokimoff
July 24th, 2009, 08:45 PM
you can browse to the folder and open the VIDEO_TS.IFO file in the VIDEO_TS folder...not sure why this works and not the "movies" section, but it does.

kLAcK
July 29th, 2009, 07:28 PM
Browsing and selecting the main IFO does not work for me. I still get the stuttering.