PDA

View Full Version : TWiT Live and other streams not good anymore



pinocchiosquest
August 2nd, 2011, 12:20 AM
For about a week and half now it seems that my boxee box won't properly stream website content anymore. First I noticed it trying to watch TWiT live at http://live.twit.tv where the Bitgravity stream video is choppy and out of sync with the audio. On the JustinTV twit stream its just audio and one frame of video. Then I did a search for Big Brother which took me to the cbs site I believe and the audio is playing but the video is just not coming through.

These sites work fine from my laptops browser.

TWiT video podcasts on Mediafly play just fine. Netflix plays just fine. Seems I can no longer benefit if sites have live streaming or passed show episodes.

What's happened in the past 2 weeks? Please help. I need my streaming TWiT.

Boxee Box firmware version 1.1.2.19250-8cbeb5c

Thank you,

Stephen

marcel
August 2nd, 2011, 02:36 AM
which firmware are you using? (Settings >System)

pinocchiosquest
August 2nd, 2011, 04:22 PM
Boxee box firmware version 1.1.2.19250-8cbeb5c

chums
August 2nd, 2011, 07:30 PM
I saw your post and decided to check out Twit Live since I watch it a couple times a week myself, I saw the the same, Frozen picture with audio. I went to Boxee Browser and was able to check out the various streams and Bitgravity was the the best but had audio sync issues. I think its mostly the Twit Brick House, cause even Leo says they need to fix there problems. I had none of these issues when they were at the the cottage. MHO

pinocchiosquest
August 2nd, 2011, 07:56 PM
Wish I could say it was because of the new twit brick studios but when I watch on my pc or other non boxee device the streams are fine. So it has to do with the boxee or boxee browser itself.

pinocchiosquest
August 3rd, 2011, 08:55 PM
Just wanted to make a note that based on this thread at least there are 2 people seeing the live feed issue for http://live.twit.tv on the 1Mb/s streams Bitgravity and Justin TV.

chums
August 4th, 2011, 06:04 PM
Watched Twit from the App off and on today and it seemed a lot better today.
Audio was in sync and picture has been always good. Hope its better for everyone else.

iRoNBiLL
August 4th, 2011, 06:47 PM
I think TWiT staff noted on their twitter account that they were having technical difficulties with the new setup they have. Apparently, they have a nice news desk and formal apparel for TWiT... gotta love it.

iRoNBiLL

pinocchiosquest
August 12th, 2011, 01:26 AM
Twit live still looks bad for me. I have the new Boxee box firmware that was released this week. Again, twit live looks great on my laptops in browsers with no bad audio sync on bit gravity stream and Justin tv works. Argh. Something changed with the Boxee browser.

NetTV2011
August 12th, 2011, 08:49 PM
My problem is any of computers with a nVidia Video cards will not play the Video but I can hear the Audio .. I have a Computer with a FX3700 and HP Laptop with the 8400m gs my other 2 computers with ATi will play fine .. all are W7 64bit Ultimate .. I can watch All other Shows .. TWiT.TV I can not . is this something with TWiT Stream or Boxee software ..

Thanks

NetTV2011
August 14th, 2011, 08:31 PM
My problem is any of computers with a nVidia Video cards will not play the Video but I can hear the Audio .. I have a Computer with a FX3700 and HP Laptop with the 8400m gs my other 2 computers with ATi will play fine .. all are W7 64bit Ultimate .. I can watch All other Shows .. TWiT.TV I can not . is this something with TWiT Stream or Boxee software ..

Thanks

I replaced the video card to AMD Radeon and enjoying my BOXEE PC ..

stimpyaw
November 28th, 2011, 04:59 AM
I'm using Boxee on a Windows Vista Ultimate 32bit, AMD Athlon 64 4000+ (2.40GHz) CPU, 2GB RAM, NVIDIA GeForce GTX 260 with 896MB RAM.

So far the only "app" I'm having a problem with is TWiT video streams. I select the show I want and all I get is a black screen with the audio of the show playing with no problems.

All the drivers for my system are up to date and so is Boxee (ver. 0.9.23.15885).

I have tried both of the TWiT apps at different times and both are having the same problem.

If anyone has an suggestion please let me know. BTW, I can go directly to TWiT's website or thru iTunes and I can view the episodes with no problems.

Thanks!