PDA

View Full Version : Problems with Alpha 0.97.4825


Dannydeman
January 14th, 2009, 05:02 AM
When I first started the Boxee alpha (was invited yesterday) I was amazed. Very smooth interface and the video's are much faster (1080P) then they are in XBMC :) I also love the social aspect of the program, so this is a keeper for me ;)

Unfortunatly I noticed some tearing on fast moving scenes, but the FPS was stable at 23-26fps. CPU was also like 60%. Vsync is turned on, when I turn it off the tearing is much worse.

Specs:
Dell Inspirion 1525
Intel GMA 965 Mediaacceletator HDMI (fullhd capable and latest drivers)
Intel CD2 1.83GHZ
3GB ram
Windows 7 beta 1

I also have another (big) problem. When I start Boxee, and press login, I get a Windows Error and need to close the program. This didnt happen when I started it from the setup when I installed.

Also, i'm on the quest of getting the perfect mediacenter. Unfortunatly every piece of mediacenter-software has some big downsides for me.

1: Windows Mediacenter - limited in use, bad zoom options, choppy video on FULLHD MKV
2: Mediaportal - annoying menu interface, lots of bugs and haning of the interface itself
3: XBMC - No 5.1 on analog, much tearing on fullHD
4: MeedioOS - hard to configure (makes no sense) not that good with video
5: Boxee - only problem is the tearing on fast movement :)

marcel
January 14th, 2009, 05:27 AM
which window error did you receive..can you send a screenshot..

Dannydeman
January 14th, 2009, 05:30 AM
Well, the one I saw in the other topics, that the program ended unexpectedly and need to close. No specific error..
(not at home so can't make a screenshot)