PDA

View Full Version : Error on Open


baelinc
January 15th, 2009, 12:23 PM
As soon as I try to launch boxee, I get the following error boxes.

http://forum.boxee.tv/attachment.php?attachmentid=244&stc=1&d=1232043752

http://forum.boxee.tv/attachment.php?attachmentid=245&stc=1&d=1232043752

fishie
January 16th, 2009, 12:45 AM
im guessing but mine fails to open as well. mine is because im using an old version of xp, please say i don't have to upgrade.

http://xs.to/xs.php?h=xs135&d=09035&f=boxee683.jpg

baelinc
January 16th, 2009, 04:11 PM
is there a solution to this problem?

sgt cyborg
January 16th, 2009, 04:51 PM
As soon as I try to launch boxee, I get the following error boxes.

http://forum.boxee.tv/attachment.php?attachmentid=244&stc=1&d=1232043752

http://forum.boxee.tv/attachment.php?attachmentid=245&stc=1&d=1232043752

I get this error too. Here is the log:


17:18:47 T:528 M:273489920 NOTICE: Mapping drive Z to C:\Documents and Settings\LT-USER\Application Data\BOXEE\cache
17:18:47 T:528 M:273428480 NOTICE: Mapping drive T to C:\Documents and Settings\LT-USER\Application Data\BOXEE\userdata
17:18:47 T:528 M:273420288 NOTICE: Mapping drive Q to C:\Program Files\Boxee
17:18:47 T:528 M:273420288 NOTICE: Mapping drive U to C:\Program Files\Boxee
17:18:47 T:528 M:273416192 NOTICE: Mapping drive H to C:\Documents and Settings\LT-USER\My Documents
17:18:47 T:528 M:273305600 NOTICE: -----------------------------------------------------------------------
17:18:47 T:528 M:273293312 NOTICE: Starting XBMC, Platform: Windows XP Professional Service Pack 3 build 2600. Built on Jan 7 2009 (compiler 1500)
17:18:47 T:528 M:273293312 NOTICE: mobile AMD Athlon(tm) XP2500+
17:18:47 T:528 M:273293312 NOTICE: Desktop Resolution: 1024x768 32Bit at 60Hz
17:18:47 T:528 M:273293312 NOTICE: Q is mapped to: C:\Program Files\Boxee
17:18:47 T:528 M:273293312 NOTICE: The executable running is: C:\Program Files\Boxee\BOXEE.exe
17:18:47 T:528 M:273293312 NOTICE: Log File is located: C:\Documents and Settings\LT-USER\Application Data\BOXEE\boxee.log
17:18:47 T:528 M:273293312 NOTICE: -----------------------------------------------------------------------
17:18:47 T:528 M:273268736 NOTICE: Setup SDL
17:18:48 T:528 M:268890112 INFO: Available videomodes:
17:18:48 T:528 M:268886016 INFO: Found mode: 1024x768
17:18:48 T:528 M:268886016 INFO: Found mode: 800x600
17:18:48 T:528 M:268873728 INFO: Drives are mapped
17:18:48 T:528 M:268873728 NOTICE: load settings...
17:18:48 T:528 M:268865536 NOTICE: Mapping drive P to C:\Documents and Settings\LT-USER\Application Data\BOXEE\UserData
17:18:48 T:528 M:268861440 NOTICE: loading C:\Documents and Settings\LT-USER\Application Data\BOXEE\userdata\guisettings.xml
17:18:48 T:528 M:268677120 NOTICE: Getting hardware information now...
17:18:48 T:528 M:268677120 INFO: Using analog output
17:18:48 T:528 M:268677120 INFO: AC3 pass through is enabled
17:18:48 T:528 M:268677120 INFO: DTS pass through is enabled
17:18:48 T:528 M:268677120 NOTICE: Checking resolution 12
17:18:48 T:528 M:268660736 NOTICE: No advancedsettings.xml to load (C:\Documents and Settings\LT-USER\Application Data\BOXEE\userdata\advancedsettings.xml)
17:18:48 T:528 M:268664832 NOTICE: C:\Documents and Settings\LT-USER\Application Data\BOXEE\UserData\sources.xml
17:18:48 T:528 M:268681216 ERROR: CSettings::Load Error loading C:\Documents and Settings\LT-USER\Application Data\BOXEE\UserData\sources.xml: Line 0, Failed to open file
17:18:48 T:528 M:268705792 INFO: Checking skinpath existence, and existence of keymap.xml:Q:\skin...
17:18:48 T:528 M:265457664 INFO: GL_VENDOR = ATI Technologies Inc.
17:18:48 T:528 M:265457664 INFO: GL_RENDERER = RADEON 7000 DDR x86/MMX/3DNow!/SSE
17:18:48 T:528 M:265457664 INFO: GL_VERSION = 1.3.4276 WinXP Release
17:18:48 T:528 M:265457664 INFO: GL_EXTENSIONS = GL_ARB_multitexture GL_EXT_texture_env_add GL_EXT_compiled_vertex_array GL_S3_s3tc GL_ARB_occlusion_query GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_transpose_matrix GL_ARB_vertex_blend GL_ARB_window_pos GL_ATI_envmap_bumpmap GL_ATI_texture_env_combine3 GL_ATI_texture_mirror_once GL_ATI_vertex_streams GL_ATIX_texture_env_combine3 GL_ATIX_texture_env_route GL_EXT_abgr GL_EXT_bgra GL_EXT_clip_volume_hint GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_stencil_wrap GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_vertex_array GL_HP_occlusion_test GL_NV_texgen_reflection GL_NV_blend_square GL_NV_occlusion_query GL_SGI_color_matrix GL_SGIS_texture_edge_clamp GL_SGIS_texture_border_clamp GL_SGIS_texture_lod GL_SGIS_generate_mipmap GL_SGIS_multitexture GL_SUN_multi_draw_arrays GL_WIN_swap_hint WGL_EXT_extensions_string WGL_EXT_swap_control
17:18:48 T:528 M:265379840 INFO: GL: Enabling VSYNC
17:18:48 T:528 M:265375744 INFO: GL: Using artificial vsync sleep with rate 60.000000
17:18:48 T:528 M:265371648 INFO: GL: Selected vsync mode 2
17:18:48 T:528 M:265338880 INFO: GL: Maximum texture width: 2048
17:18:48 T:528 M:265322496 INFO: load language info file: C:\Program Files\Boxee\language\English\langinfo.xml


Specs:
AMD Athlon XP-M 2500+
Redeon IGP 320M
512MB ram
Windows XP Pro SP3 32bit (fresh install)
Compaq Presario 2100

tgggd86
January 16th, 2009, 06:07 PM
I don't see any imediate red flags but try to install any optional updates through windows update, preferably .net framework. Let me know if that fixes it.

sgt cyborg
January 16th, 2009, 11:53 PM
I don't see any imediate red flags but try to install any optional updates through windows update, preferably .net framework. Let me know if that fixes it.


I just installed every update from windows update including all .net framework updates and xp's SP3. Still crashes on start up creating the same log file. I have this working fine on Win7 and I love it! Can't wait to get it working on this laptop. Any other ideas? Does boxee use openGL? If so what version(s) does it support?

ignisuti
January 17th, 2009, 05:44 PM
I have 3 PC's in my house. I re-imaged, my Media PC this morning and tried to load Boxee. I had this same problem. I then attempted to load Boxee on my other two PCs. Same error on one, but works on the other.

Hardware is nearly identical for each PC. So, I'm thinking must be the software loaded on one vs. the others... Any ideas?

sgt cyborg
January 18th, 2009, 06:16 PM
I have 3 PC's in my house. I re-imaged, my Media PC this morning and tried to load Boxee. I had this same problem. I then attempted to load Boxee on my other two PCs. Same error on one, but works on the other.

Hardware is nearly identical for each PC. So, I'm thinking must be the software loaded on one vs. the others... Any ideas?


Can you list the hardware of the machine that it works on and the ones it doesn't? Just guessing here but I think this is a video adapter issue not supporting openGL 1.4 or higher. Can an admin or mod confirm this?

I know my video adapter (Radeon IGP 320m) supports openGL 1.3 100% and openGL 1.4 66% using OpenGL Extensions Viewer from here:
http://www.realtech-vr.com/glview/download.html

dreiter
January 18th, 2009, 08:09 PM
I have the exact same error on Windows 7 with an ATI X1300 card, updated drivers.

sgt cyborg
January 19th, 2009, 07:18 AM
I have the exact same error on Windows 7 with an ATI X1300 card, updated drivers.


Can you post your log file? It may show why boxee is crashing.

ignisuti
January 19th, 2009, 07:43 AM
I'll try to post mine later tonight. But I'm a noob. Please tell me where to find the log file as I don't see it in the Boxee Program Files folder.

sgt cyborg
January 19th, 2009, 12:03 PM
I'll try to post mine later tonight. But I'm a noob. Please tell me where to find the log file as I don't see it in the Boxee Program Files folder.


Go to start then run and enter %appdata% press enter. Open the boxee folder and open "boxee.log" Select all then copy. Now you just paste the contents of the log file here in your post. Hope that helps.

dreiter
January 19th, 2009, 05:22 PM
Go to start then run and enter %appdata% press enter. Open the boxee folder and open "boxee.log" Select all then copy. Now you just paste the contents of the log file here in your post. Hope that helps.
17:13:57 T:3356 M:1970909184 NOTICE: Mapping drive Z to C:\Users\DenaDesktop\AppData\Roaming\BOXEE\cache
17:13:57 T:3356 M:1970860032 NOTICE: Mapping drive T to C:\Users\DenaDesktop\AppData\Roaming\BOXEE\userdat a
17:13:57 T:3356 M:1970851840 NOTICE: Mapping drive Q to C:\Program Files\Boxee
17:13:57 T:3356 M:1970851840 NOTICE: Mapping drive U to C:\Program Files\Boxee
17:13:57 T:3356 M:1970847744 NOTICE: Mapping drive H to C:\Users\DenaDesktop\Documents
17:13:57 T:3356 M:1970733056 NOTICE: -----------------------------------------------------------------------
17:13:57 T:3356 M:1970724864 NOTICE: Starting XBMC, Platform: Windows build 7000. Built on Jan 7 2009 (compiler 1500)
17:13:57 T:3356 M:1970724864 NOTICE: AMD Phenom(tm) 9550 Quad-Core Processor
17:13:57 T:3356 M:1970724864 NOTICE: Desktop Resolution: 1680x1050 32Bit at 59Hz
17:13:57 T:3356 M:1970724864 NOTICE: Q is mapped to: C:\Program Files\Boxee
17:13:57 T:3356 M:1970724864 NOTICE: The executable running is: C:\Program Files\Boxee\BOXEE.exe
17:13:57 T:3356 M:1970724864 NOTICE: Log File is located: C:\Users\DenaDesktop\AppData\Roaming\BOXEE\boxee.l og
17:13:57 T:3356 M:1970724864 NOTICE: -----------------------------------------------------------------------
17:13:57 T:3356 M:1970700288 NOTICE: Setup SDL
17:13:57 T:3356 M:1963069440 INFO: Available videomodes:
17:13:57 T:3356 M:1962778624 INFO: Found mode: 1680x1050
17:13:57 T:3356 M:1962684416 INFO: Found mode: 1440x900
17:13:57 T:3356 M:1962614784 INFO: Found mode: 1400x1050
17:13:57 T:3356 M:1962549248 INFO: Found mode: 1360x768
17:13:57 T:3356 M:1962512384 INFO: Found mode: 1280x1024
17:13:57 T:3356 M:1962512384 INFO: Found mode: 1280x960
17:13:57 T:3356 M:1962512384 INFO: Found mode: 1280x800
17:13:57 T:3356 M:1962512384 INFO: Found mode: 1280x768
17:13:57 T:3356 M:1962516480 INFO: Found mode: 1280x720
17:13:57 T:3356 M:1962512384 INFO: Found mode: 1152x864
17:13:57 T:3356 M:1962512384 INFO: Found mode: 1024x768
17:13:57 T:3356 M:1962524672 INFO: Found mode: 960x600
17:13:57 T:3356 M:1962536960 INFO: Found mode: 848x480
17:13:57 T:3356 M:1962512384 INFO: Found mode: 800x600
17:13:57 T:3356 M:1962512384 INFO: Found mode: 720x576
17:13:57 T:3356 M:1962512384 INFO: Found mode: 720x480
17:13:57 T:3356 M:1962500096 INFO: Drives are mapped
17:13:57 T:3356 M:1962500096 NOTICE: load settings...
17:13:57 T:3356 M:1962516480 NOTICE: Mapping drive P to C:\Users\DenaDesktop\AppData\Roaming\BOXEE\UserDat a
17:13:57 T:3356 M:1962487808 NOTICE: loading C:\Users\DenaDesktop\AppData\Roaming\BOXEE\userdat a\guisettings.xml
17:13:57 T:3356 M:1962459136 NOTICE: Getting hardware information now...
17:13:57 T:3356 M:1962459136 INFO: Using analog output
17:13:57 T:3356 M:1962459136 INFO: AC3 pass through is enabled
17:13:57 T:3356 M:1962459136 INFO: DTS pass through is enabled
17:13:57 T:3356 M:1962459136 NOTICE: Checking resolution 12
17:13:57 T:3356 M:1962442752 NOTICE: No advancedsettings.xml to load (C:\Users\DenaDesktop\AppData\Roaming\BOXEE\userda ta\advancedsettings.xml)
17:13:57 T:3356 M:1962434560 NOTICE: C:\Users\DenaDesktop\AppData\Roaming\BOXEE\UserDat a\sources.xml
17:13:57 T:3356 M:1962434560 ERROR: CSettings::Load Error loading C:\Users\DenaDesktop\AppData\Roaming\BOXEE\UserDat a\sources.xml: Line 0, Failed to open file
17:13:57 T:3356 M:1962434560 INFO: Checking skinpath existence, and existence of keymap.xml:Q:\skin...
17:13:57 T:3356 M:1959292928 INFO: GL_VENDOR = Microsoft Corporation
17:13:57 T:3356 M:1959215104 INFO: GL_RENDERER = GDI Generic
17:13:57 T:3356 M:1959198720 INFO: GL_VERSION = 1.1.0
17:13:57 T:3356 M:1959182336 INFO: GL_EXTENSIONS = GL_WIN_swap_hint GL_EXT_bgra GL_EXT_paletted_texture
17:13:58 T:3356 M:1952673792 INFO: GL: Enabling VSYNC
17:13:58 T:3356 M:1952657408 INFO: GL: Using artificial vsync sleep with rate 59.940056
17:13:58 T:3356 M:1952653312 INFO: GL: Selected vsync mode 1
17:13:58 T:3356 M:1952665600 INFO: GL: Maximum texture width: 1024
17:13:58 T:3356 M:1952665600 INFO: load language info file: C:\Program Files\Boxee\language\English\langinfo.xml

ignisuti
January 19th, 2009, 06:02 PM
Go to start then run and enter %appdata% press enter. Open the boxee folder and open "boxee.log" Select all then copy. Now you just paste the contents of the log file here in your post. Hope that helps.

Here you go. I hope this gets you guys enough info to work your magic.

07:41:56 T:4016 M:333103104 NOTICE: Mapping drive Z to C:\Documents and Settings\X\Application Data\BOXEE\cache
07:41:56 T:4016 M:333041664 NOTICE: Mapping drive T to C:\Documents and Settings\X\Application Data\BOXEE\userdata
07:41:56 T:4016 M:333033472 NOTICE: Mapping drive Q to C:\Program Files\Boxee
07:41:56 T:4016 M:333033472 NOTICE: Mapping drive U to C:\Program Files\Boxee
07:41:56 T:4016 M:333033472 NOTICE: Mapping drive H to C:\Documents and Settings\X\My Documents
07:41:56 T:4016 M:332914688 NOTICE: -----------------------------------------------------------------------
07:41:56 T:4016 M:332902400 NOTICE: Starting XBMC, Platform: Windows XP Professional Service Pack 3 build 2600. Built on Jan 7 2009 (compiler 1500)
07:41:56 T:4016 M:332902400 NOTICE: Intel(R) Pentium(R) 4 CPU 3.20GHz
07:41:56 T:4016 M:332902400 NOTICE: Desktop Resolution: 1152x864 32Bit at 75Hz
07:41:56 T:4016 M:332902400 NOTICE: Q is mapped to: C:\Program Files\Boxee
07:41:56 T:4016 M:332902400 NOTICE: The executable running is: C:\Program Files\Boxee\BOXEE.exe
07:41:56 T:4016 M:332902400 NOTICE: Log File is located: C:\Documents and Settings\X\Application Data\BOXEE\boxee.log
07:41:56 T:4016 M:332902400 NOTICE: -----------------------------------------------------------------------
07:41:56 T:4016 M:332877824 NOTICE: Setup SDL
07:41:56 T:4016 M:328982528 INFO: Available videomodes:
07:41:56 T:4016 M:328978432 INFO: Found mode: 1280x1024
07:41:56 T:4016 M:328978432 INFO: Found mode: 1280x960
07:41:56 T:4016 M:328978432 INFO: Found mode: 1280x768
07:41:56 T:4016 M:328978432 INFO: Found mode: 1152x864
07:41:56 T:4016 M:328978432 INFO: Found mode: 1024x768
07:41:56 T:4016 M:328978432 INFO: Found mode: 800x600
07:41:56 T:4016 M:328970240 INFO: Drives are mapped
07:41:56 T:4016 M:328970240 NOTICE: load settings...
07:41:56 T:4016 M:328962048 NOTICE: Mapping drive P to C:\Documents and Settings\X\Application Data\BOXEE\UserData
07:41:56 T:4016 M:328957952 NOTICE: loading C:\Documents and Settings\X\Application Data\BOXEE\userdata\guisettings.xml
07:41:56 T:4016 M:328753152 NOTICE: Getting hardware information now...
07:41:56 T:4016 M:328753152 INFO: Using analog output
07:41:56 T:4016 M:328753152 INFO: AC3 pass through is enabled
07:41:56 T:4016 M:328753152 INFO: DTS pass through is enabled
07:41:56 T:4016 M:328753152 NOTICE: Checking resolution 12
07:41:56 T:4016 M:328736768 NOTICE: No advancedsettings.xml to load (C:\Documents and Settings\X\Application Data\BOXEE\userdata\advancedsettings.xml)
07:41:56 T:4016 M:328753152 NOTICE: C:\Documents and Settings\X\Application Data\BOXEE\UserData\sources.xml
07:41:56 T:4016 M:328773632 ERROR: CSettings::Load Error loading C:\Documents and Settings\X\Application Data\BOXEE\UserData\sources.xml: Line 0, Failed to open file
07:41:56 T:4016 M:328777728 INFO: Checking skinpath existence, and existence of keymap.xml:Q:\skin...
07:41:56 T:4016 M:328318976 INFO: GL_VENDOR = Microsoft Corporation
07:41:56 T:4016 M:328318976 INFO: GL_RENDERER = GDI Generic
07:41:56 T:4016 M:328318976 INFO: GL_VERSION = 1.1.0
07:41:56 T:4016 M:328318976 INFO: GL_EXTENSIONS = GL_WIN_swap_hint GL_EXT_bgra GL_EXT_paletted_texture
07:41:59 T:4016 M:316108800 INFO: GL: Enabling VSYNC
07:41:59 T:4016 M:316010496 INFO: GL: Using artificial vsync sleep with rate 75.000000
07:41:59 T:4016 M:316006400 INFO: GL: Selected vsync mode 1
07:41:59 T:4016 M:315924480 INFO: GL: Maximum texture width: 1024
07:41:59 T:4016 M:315924480 INFO: load language info file: C:\Program Files\Boxee\language\English\langinfo.xml

sgt cyborg
January 19th, 2009, 07:46 PM
17:13:57 T:3356 M:1959292928 INFO: GL_VENDOR = Microsoft Corporation
17:13:57 T:3356 M:1959215104 INFO: GL_RENDERER = GDI Generic
17:13:57 T:3356 M:1959198720 INFO: GL_VERSION = 1.1.0


Looks like you are using a generic video driver. In another post you said you had an ATI X1300 which supports openGL 2.0 with the correct driver. You are only getting openGL 1.1.0 support with the driver you have installed now. Have you tried to install the ATI drivers for vista in windows 7? http://ati.amd.com/support/driver.HTML

I installed the vista ATI driver for my X1900 XT in windows 7 without any issues. Let us know if this fixes it for you.

sgt cyborg
January 19th, 2009, 08:00 PM
Here you go. I hope this gets you guys enough info to work your magic.

07:41:56 T:4016 M:328318976 INFO: GL_VENDOR = Microsoft Corporation
07:41:56 T:4016 M:328318976 INFO: GL_RENDERER = GDI Generic
07:41:56 T:4016 M:328318976 INFO: GL_VERSION = 1.1.0


Like dreiter it looks like you are using a generic video driver as well. What do you have for a video adapter?

ignisuti
January 19th, 2009, 09:12 PM
I'm just using the standard drivers that came with my motherboard. I looked at my video card and it appears to be an ATI R92LE. I checked ATI's site, but didn't find a video card driver that looked like a match. Sorry, someone please hold me hand. :o

bessler
January 19th, 2009, 09:32 PM
Is this the card you have
Radeon 9200 (R92LE-C3S) 128MB AGP 8X CRT, DVI-I & TV Out
http://ati.amd.com/support/drivers/xp/radeon-prer300-xp.html

ignisuti
January 20th, 2009, 06:29 AM
Is this the card you have
Radeon 9200 (R92LE-C3S) 128MB AGP 8X CRT, DVI-I & TV Out
http://ati.amd.com/support/drivers/xp/radeon-prer300-xp.html

Yep, that looks like the one. However, the link to ATI's website isn't helpful. When you try to click on the link to download, it takes you back to the selection page. I downloaded this file "8-12_xp32_dd_ccc_wdm_enu_72271-[Guru3d.com].exe" elsewhere and tried to run it, but it told me it couldn't find relevant hardware...
My device manager does say "Radeon 9200..."

sgt cyborg
January 20th, 2009, 08:58 AM
Yep, that looks like the one. However, the link to ATI's website isn't helpful. When you try to click on the link to download, it takes you back to the selection page. I downloaded this file "8-12_xp32_dd_ccc_wdm_enu_72271-[Guru3d.com].exe" elsewhere and tried to run it, but it told me it couldn't find relevant hardware...
My device manager does say "Radeon 9200..."


The file you download 8.12 is to new and doesn't support the Radeon 9200. You need the 6.11 version. Try to use the selection page to get the driver:
http://ati.amd.com/support/driver.html

ignisuti
January 20th, 2009, 09:13 AM
The file you download 8.12 is to new and doesn't support the Radeon 9200. You need the 6.11 version. Try to use the selection page to get the driver:
http://ati.amd.com/support/driver.html

Ya, tried that already. It takes me to the page to download the driver which then takes me back to this page.

I left ATI feedback for their page, but I don't think they'll get around to fixing it anytime soon. So, looks like I need to Google for "ATI drivers 6.11"? What other keywords can I use to make sure I get the right driver?

sgt cyborg
January 20th, 2009, 01:33 PM
Ya, tried that already. It takes me to the page to download the driver which then takes me back to this page.

I left ATI feedback for their page, but I don't think they'll get around to fixing it anytime soon. So, looks like I need to Google for "ATI drivers 6.11"? What other keywords can I use to make sure I get the right driver?


What browser are you using? I can download 6.11 fine from ATI in IE 8 beta and Google Chrome. Maybe you have a spyware/firewall program blocking the download??

Another site with the driver:
http://drivers.softpedia.com/get/GRAPHICS-BOARD/ATI/ATI-Catalyst-611-Display-Driver.shtml

baelinc
January 20th, 2009, 06:53 PM
I have installed every update from windows. Below is the log file.
18:48:49 T:1028 M:773324800 NOTICE: Mapping drive Z to C:\Documents and Settings\Johnathan\Application Data\BOXEE\cache
18:48:49 T:1028 M:773263360 NOTICE: Mapping drive T to C:\Documents and Settings\Johnathan\Application Data\BOXEE\userdata
18:48:49 T:1028 M:773255168 NOTICE: Mapping drive Q to C:\Program Files\Boxee
18:48:49 T:1028 M:773255168 NOTICE: Mapping drive U to C:\Program Files\Boxee
18:48:49 T:1028 M:773251072 NOTICE: Mapping drive H to C:\Documents and Settings\Johnathan\My Documents
18:48:49 T:1028 M:773152768 NOTICE: -----------------------------------------------------------------------
18:48:49 T:1028 M:773140480 NOTICE: Starting XBMC, Platform: Windows XP Professional Service Pack 3 build 2600. Built on Jan 7 2009 (compiler 1500)
18:48:49 T:1028 M:773140480 NOTICE: Mobile Intel(R) Pentium(R) 4 CPU 3.06GHz
18:48:49 T:1028 M:773140480 NOTICE: Desktop Resolution: 1024x768 32Bit at 60Hz
18:48:49 T:1028 M:773140480 NOTICE: Q is mapped to: C:\Program Files\Boxee
18:48:49 T:1028 M:773140480 NOTICE: The executable running is: C:\Program Files\Boxee\BOXEE.exe
18:48:49 T:1028 M:773140480 NOTICE: Log File is located: C:\Documents and Settings\Johnathan\Application Data\BOXEE\boxee.log
18:48:49 T:1028 M:773140480 NOTICE: -----------------------------------------------------------------------
18:48:49 T:1028 M:773115904 NOTICE: Setup SDL
18:48:49 T:1028 M:768749568 INFO: Available videomodes:
18:48:49 T:1028 M:768745472 INFO: Found mode: 1024x768
18:48:49 T:1028 M:768745472 INFO: Found mode: 960x720
18:48:49 T:1028 M:768745472 INFO: Found mode: 848x480
18:48:49 T:1028 M:768745472 INFO: Found mode: 800x600
18:48:49 T:1028 M:768745472 INFO: Found mode: 720x576
18:48:49 T:1028 M:768745472 INFO: Found mode: 720x480
18:48:49 T:1028 M:768741376 INFO: Drives are mapped
18:48:49 T:1028 M:768741376 NOTICE: load settings...
18:48:49 T:1028 M:768733184 NOTICE: Mapping drive P to C:\Documents and Settings\Johnathan\Application Data\BOXEE\UserData
18:48:49 T:1028 M:768729088 NOTICE: loading C:\Documents and Settings\Johnathan\Application Data\BOXEE\userdata\guisettings.xml
18:48:49 T:1028 M:768532480 NOTICE: Getting hardware information now...
18:48:49 T:1028 M:768532480 INFO: Using analog output
18:48:49 T:1028 M:768532480 INFO: AC3 pass through is enabled
18:48:49 T:1028 M:768532480 INFO: DTS pass through is enabled
18:48:49 T:1028 M:768532480 NOTICE: Checking resolution 12
18:48:49 T:1028 M:768516096 NOTICE: No advancedsettings.xml to load (C:\Documents and Settings\Johnathan\Application Data\BOXEE\userdata\advancedsettings.xml)
18:48:49 T:1028 M:768532480 NOTICE: C:\Documents and Settings\Johnathan\Application Data\BOXEE\UserData\sources.xml
18:48:49 T:1028 M:768552960 ERROR: CSettings::Load Error loading C:\Documents and Settings\Johnathan\Application Data\BOXEE\UserData\sources.xml: Line 0, Failed to open file
18:48:49 T:1028 M:768557056 INFO: Checking skinpath existence, and existence of keymap.xml:Q:\skin...
18:48:49 T:1028 M:764919808 INFO: GL_VENDOR = ATI Technologies Inc.
18:48:49 T:1028 M:764919808 INFO: GL_RENDERER = MOBILITY RADEON 7500 DDR x86/SSE2
18:48:49 T:1028 M:764919808 INFO: GL_VERSION = 1.3.1072 WinXP Release
18:48:49 T:1028 M:764919808 INFO: GL_EXTENSIONS = GL_ARB_multitexture GL_EXT_texture_env_add GL_EXT_compiled_vertex_array GL_S3_s3tc GL_ARB_occlusion_query GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_transpose_matrix GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_window_pos GL_ATI_envmap_bumpmap GL_ATI_map_object_buffer GL_ATI_texture_env_combine3 GL_ATI_texture_mirror_once GL_ATI_vertex_array_object GL_ATI_vertex_streams GL_ATIX_texture_env_combine3 GL_ATIX_texture_env_route GL_EXT_abgr GL_EXT_bgra GL_EXT_clip_volume_hint GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_stencil_wrap GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_vertex_array GL_HP_occlusion_test GL_NV_blend_square GL_NV_occlusion_query GL_NV_texgen_reflection GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_multitexture GL_SGIS_texture_border_clamp GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_SUN_multi_draw_arrays GL_WIN_swap_hint WGL_EXT_extensions_string WGL_EXT_swap_control
18:48:49 T:1028 M:765173760 INFO: GL: Enabling VSYNC
18:48:49 T:1028 M:765169664 INFO: GL: Using artificial vsync sleep with rate 60.000000
18:48:49 T:1028 M:765165568 INFO: GL: Selected vsync mode 2
18:48:49 T:1028 M:765165568 INFO: GL: Maximum texture width: 2048
18:48:49 T:1028 M:765161472 INFO: load language info file: C:\Program Files\Boxee\language\English\langinfo.xml

ignisuti
January 20th, 2009, 10:19 PM
What browser are you using? I can download 6.11 fine from ATI in IE 8 beta and Google Chrome. Maybe you have a spyware/firewall program blocking the download??

Another site with the driver:
http://drivers.softpedia.com/get/GRAPHICS-BOARD/ATI/ATI-Catalyst-611-Display-Driver.shtml

Okay, didn't work in Firefox, but I tried in IE7 and it takes me to the right page. I downloaded the 6.11 driver package and what do you know..?! IT'S ALIVE!!! :D

THANK YOU!!

marcel
January 21st, 2009, 02:59 AM
hi baelinc

boxee supports openGL 1.4 and above and the card you are using only supports 1.3 according to http://en.wikipedia.org/wiki/Comparison_of_ATI_graphics_processing_units#Mobili ty_Radeon_Series