PDA

View Full Version : Unrecognized Music will not play


rbroudo
January 20th, 2009, 08:27 AM
When browsing my music folders I can see the folders sub solders and files just fine. However, only files for which the artist/album are recognized will play.

marcel
January 20th, 2009, 08:39 AM
weird ..what music formats ? ..

rbroudo
January 20th, 2009, 04:34 PM
weird ..what music formats ? ..

Indeed ... they are all simple mp3 :confused:

arvind
January 21st, 2009, 11:55 AM
I'm seeing what I think is similar behaviour. All the music that I've let Boxee scan (non-private sources) works fine, however the music that I've marked private is not playing. I'm using the "Browse" functionality to browse to the right file and hit "play". Nothing happens though.

I don't think it makes a difference but in the interest of full disclosure, my non-private source is local and the private source is shared over the network.

I've browsed to the network locations through Windows Explorer on the same box and played these files in VLC just fine.

ac251404
January 21st, 2009, 12:06 PM
i am also experiencing this issue. in my case all sources are local but only about 1/4 of my collection has been indexed. If I play any un-indexed item by 'browsing' to the location it will not play.

arvind
January 21st, 2009, 01:00 PM
Just went back and checked this with a local "private" source and found that the music does play fine!

The same file when playing from a network share does not play in Boxee. It appears to be a SMB share related issue.

However, as previously stated, it plays fine in VLC launched from Windows Explorer.

arvind
January 22nd, 2009, 06:38 PM
I'm going to try mounting my network shares as a mapped drive. Will see if this is a temporary fix.