PDA

View Full Version : 5.1 sound with analog


Dannydeman
January 21st, 2009, 04:33 AM
In XBMC the channels will be mixed up when activating 5.1 output for analog. Please tell me you Boxee guys fixed it ;) ?
It will be very important to many people, and wouldn't be that hard to code according to some experienced guys. It's a matter of channelmapping.

sgt cyborg
February 28th, 2009, 05:21 PM
So Boxee won't play 5.1 surround sound when using analog out? :confused:

I have a x-Fi Platinum sound card with a 5.1 speaker setup and in VLC I get 5.1 output.

On a side note I feel a little stupid I never noticed this before.... :o

nail
March 1st, 2009, 07:17 PM
My listed Boxee box has a optical out on it and once I get the cable I'll be hooking it up to test the surround sound.

Currently I am using a mini to rca adapter and it has been working just fine, no audio issues at all even with mkv file formats.

sgt cyborg
March 2nd, 2009, 08:25 AM
My listed Boxee box has a optical out on it and once I get the cable I'll be hooking it up to test the surround sound.

Currently I am using a mini to rca adapter and it has been working just fine, no audio issues at all even with mkv file formats.


Yes that is because your only getting stereo sound I think. Also with that adapter I guessing you are using a Receiver?? My speakers are plugged directly into my sound card.


I don't really have any audio issues as I can hear everything in boxee fine but any video encoded with 5.1 sound only plays in stereo.

I have a dvd somewhere that has THX Optimizer on it (Nemo movie). There is a audio test section I will use that later in boxee to see how all the 5.1 channels are being mapped....

sgt cyborg
March 2nd, 2009, 08:51 AM
Surprising I was able to find that movie and the kids haven't destroyed it..:)


Using the THX Optimizer Audio setup the Front Left and Front Right channels play through the Front Left speaker. The Rear left and Rear Right channels play through the Front Right speaker. The sub woofer Channel plays through the Front Left and Front Right speakers. The Center Channel does not play through any speakers. No sound from this channel.

So I was wrong about the Stereo play back as that would be better then how the audio channels are mapped now....:(

Once again this is with a X-Fi sound card with analog speakers plugged in directly to the sound card.

JJBarlow
March 5th, 2009, 06:10 AM
I use 5.1 with analogue and can't say I've had any major issues, apart from a couple of audio crashes here and there it hasn't been all that bad.

Although I am currently using a terrible on board Realtek 5.1 device :p

sgt cyborg
March 13th, 2009, 05:04 PM
*bump*

@admin, mods, and/or devs Will we see this fixed in the next boxee release or is it a problem with boxee on my end? :confused:

falcon72
March 16th, 2009, 12:36 PM
i notice that the audio is very low when playing .MKV with 5.1 sound.
I'm using the on board Realtek analog connected directly to my tv.
is there a way to configure boxee to to used AC3 codec for ac3 audio?