PDA

View Full Version : Boxee doesn't fit in TV; audio sounds 'tinny'


embreeb
January 23rd, 2009, 06:51 PM
I just installed Boxee and I got it to work on my 32" SDTV using the S-Video out from my video card, but the Boxee window won't fit on my TV. I can only see about 80% of Boxee on the TV, and a small bit of the top and bottom are cut off. I've tried setting the resolution to the lowest possible setting (800X600), but it hasn't made a difference. Also, when I play a video - a movie for example - the picture is full screen even though the original is in Letterbox on my LCD monitor (I can still see some of the video on the monitor). Also, the sound is very 'tinny' - it sounds like it's playing in a metal box. I am using the Digital Coax out from my onboard sound card. I'm not sure what else to do. Any ideas would be helpful.

Mitski
January 24th, 2009, 10:01 AM
I have the same type of issue. It is because you have your fonts set to large or custom (mine are set at custom 144 for a 50 inch TV) and Boxee is not accomadating for this. Hopefully this will be fixed soon.

Tip: What I have found is that by hitting ALT ENTER or simply \ when starting Boxee it will reduce to a window. You can now see the entire Boxee. If you set your font size like mine (may be too large on a 32 inch) when you window Boxee it seems to fit almost perfectly.

Cheers!

Mitch in NYC

embreeb
January 24th, 2009, 10:41 PM
I tried using the '\' key, but the window is still too big to fit on m TV screen. Any suggestions?

Mitski
January 25th, 2009, 02:18 PM
Just learned this from the bugs forum and it works perfectly.

Right click on Boxee shortcut and select properties. Go to Compatability Tab and select "Disable display scaling on high DPI setting"

:cool:

embreeb
January 25th, 2009, 11:56 PM
Just learned this from the bugs forum and it works perfectly.

Right click on Boxee shortcut and select properties. Go to Compatability Tab and select "Disable display scaling on high DPI setting"

:cool:

Are you talking about Vista, because I have XP and I don't see that option in the Compatibility Tab?

embreeb
January 26th, 2009, 12:02 AM
I tried running it at 640X480, but that didn't work. The only thing that worked was setting the TV to be the "primary display" in the Display Settings in XP. Any thoughts?

embreeb
January 26th, 2009, 02:48 PM
Fixed the soundprob - it was just the Environmental sounds in my Realtek audio control panel. 640X480 makes the Boxee window fairly small - it doesn't fill the entire TV screen.

embreeb
January 26th, 2009, 03:10 PM
Finally got the display problem figured out. After looking at some other posts, I used the Video Calibration in Boxee, and that worked.

Now I just have to get my Harmony 720 to work with Boxee. Thanks for everyone's suggestions.