PDA

View Full Version : [boxeehq] release: openfilm 0.1 and twit-video 0.3


agentlame
February 1st, 2009, 12:25 AM
get 'em while they're hot:
http://boxeehq.com/2009/02/release-openfilm-01-and-twit-video-03/

be sure to read the notes for each release. :)

let us know what you think.

jno
February 1st, 2009, 12:29 AM
The link to the open film plugin is broken.

Otherwise, looks good.

When is a plugin coming for any news outlet, like CNN, MSNBC etc?

agentlame
February 1st, 2009, 12:46 AM
The link to the open film plugin is broken.
is http://boxeehq.com/plugins/openfilm/ not working? it's working for me.
edit
my bad... it should be working, now... i fail at wordpress. :(
/edit

When is a plugin coming for any news outlet, like CNN, MSNBC etc?
news/sports are on our log-term list... it really just depends on if team-boxee gets to it before us.

if not, maybe in a month or two... we have about 4-5 plugins in the pipes, right now... plus updates to the ones we have released.

PHermas
February 1st, 2009, 01:29 AM
using openfilm right now, looks awesome love the blue. no problems here, now on to twit. keep up the good work fellas.

marcel
February 1st, 2009, 03:03 AM
nice ..feel free to beat us..by nice skin ..

subvertbeats
February 1st, 2009, 05:29 AM
nice nice, I'll get on the OF plug later mate...

unisonband
February 1st, 2009, 05:58 AM
Nice, I'll try them out later :D

cmolway
February 1st, 2009, 08:07 AM
openfilm is not working for me either. the app tries to start and then returns to the online-video page (boxee). Is is possible to simply drop it in the plugin folder and then add it in boxee?

agentlame
February 1st, 2009, 02:12 PM
openfilm is not working for me either. the app tries to start and then returns to the online-video page (boxee). Is is possible to simply drop it in the plugin folder and then add it in boxee?

where did you install it to? (the exact path, that is)

gene_mingo
February 1st, 2009, 02:37 PM
Do you have an install path for these on an ATV?

I looked and am lost. Please post the path if you have it.

Thanks

bmoura
February 1st, 2009, 02:38 PM
get 'em while they're hot:
http://boxeehq.com/2009/02/release-openfilm-01-and-twit-video-03/

be sure to read the notes for each release. :)

let us know what you think.

A question on the TWIT plug-in. The list of shows on the right. Is that the beginnings of a new feature? Doesn't seem to be doing anything at the moment.

Otherwise, both TWIT 0.3 and Open Film are working fine.

Keep the plug-ins coming.....

agentlame
February 1st, 2009, 03:28 PM
Do you have an install path for these on an ATV?

I looked and am lost. Please post the path if you have it.

Thanks

see here:
http://forum.boxee.tv/showthread.php?t=3962

agentlame
February 1st, 2009, 03:29 PM
A question on the TWIT plug-in. The list of shows on the right. Is that the beginnings of a new feature? Doesn't seem to be doing anything at the moment.

Otherwise, both TWIT 0.3 and Open Film are working fine.

Keep the plug-ins coming.....

looks like you found a bug. :o

the links in the sidebar should work with a keyboard/remote... seems they don't like mouse clicks. :(

gene_mingo
February 1st, 2009, 03:58 PM
see here:
http://forum.boxee.tv/showthread.php?t=3962

You are the best!

Thanks

cmolway
February 1st, 2009, 09:48 PM
I de-installed it and reinstalled and it is working now.

Looks like a great asset to boxee.

subvertbeats
February 2nd, 2009, 08:25 AM
Neil - after spending way too much time on GT, Ive just given openfilm a good run.

For a 0.1 you nailed it man....

Comments:

- You chose the right plug to implement first :) Incredible content.

- Love the way that more info is show in the content block when selected, as opposed to a separate screen area
- Like the GT plug, I would love to see an option to have more content boxes shown on screen (up to say 4 rows, 3 columns)
- Pause works for me but cannot get the vids to resume after pausing
- At the end of a show, I am left in the 'Embed this video on your webpage or blog' screen instead of being taken back to the OF app, and the player is paused in this state. Hitting 'esc' to get back to the OF app results in starting the player again, with the main feature being played inside a small box on the 'Embed this video on your webpage or blog' screen

keep it up :D

penguins
February 2nd, 2009, 06:42 PM
i have Boxee running on Ubuntu 8.04, so far is running great!

I am trying to install the new plugins (Openfilms and Twit-video) but failed.

What I have done:
1. Unziped the plugins, moved the folders to ~/.boxee/UserData/apps
2. Edit source.xml with new entries (as describe on boxeehq site). I have also tried to add them from Boxee (manually added source).

When I go to Video -> Internet, the plugins are not listed.

Did I miss something?

kayoti
February 4th, 2009, 02:52 PM
I assume releases like these are for users who want to be on the 'bleeding edge', but will eventually be included with global boxee updates once they are found to be stable enough?

riegersn
February 4th, 2009, 02:59 PM
I assume releases like these are for users who want to be on the 'bleeding edge', but will eventually be included with global boxee updates once they are found to be stable enough?

Currently, we have our own repository at boxeehq.com. We are trying to work with the boxee developers to get our repo added to the boxee build, or at the very least, allow users to 'add' another repository other then dir.boxee.tv

hcricket
February 4th, 2009, 09:35 PM
Hi... I thought I posted this, but I cant find it now, so if this is a dupe, I apologize.


I am using Win Vista. I am unable to find c:\Users\[username]\AppData\Roaming\BOXEE\. I get different file/folder names starting at AppData... any input is very appreciated.

JSchloegel
February 5th, 2009, 11:45 AM
Hi... I thought I posted this, but I cant find it now, so if this is a dupe, I apologize.


I am using Win Vista. I am unable to find c:\Users\[username]\AppData\Roaming\BOXEE\. I get different file/folder names starting at AppData... any input is very appreciated.

If I'm reading your problem correct, you need to be able to view hidden files/folders. I'm using Win 7 right now, but I think the way to enable is the same, it seems familiar at least. In explorer (not IE, but Windows Explorer), go Organize > Folder and Search Options. That opens an option screen. Open the View tab, then down to Hidden files and folders. Select Show hidden files, folders, and drives. Select OK and it should show up. Yay! That should get you into AppData. If that wasn't your problem, then my mistake. Heh.

hcricket
February 5th, 2009, 03:58 PM
If I'm reading your problem correct, you need to be able to view hidden files/folders. I'm using Win 7 right now, but I think the way to enable is the same, it seems familiar at least. In explorer (not IE, but Windows Explorer), go Organize > Folder and Search Options. That opens an option screen. Open the View tab, then down to Hidden files and folders. Select Show hidden files, folders, and drives. Select OK and it should show up. Yay! That should get you into AppData. If that wasn't your problem, then my mistake. Heh.


Doh! I didn't even think of that! I will try it when I get home. Thank you!

ekr
February 7th, 2009, 03:09 AM
I have the apps installed on my appleTV but don't understand how to get the skins manually added. I'm not the most computer literate. I saw the tutorial or whatever at the boxeeHQ site, where do I manually add that stuff? AppleTV? How?

islanddreamer
March 6th, 2009, 06:13 PM
Agentlame,

Watching the live stream of TWIF tonight on both Mac and ATV using new test build of boxee. The image is shifted way over to the right (about 1/6 of the screen).

The problem isn't with live.twit.tv, because the playback is fine there.

P.S. You need to clear your private message inbox!

imksn
March 7th, 2009, 08:15 PM
Agentlame,

Watching the live stream of TWIF tonight on both Mac and ATV using new test build of boxee. The image is shifted way over to the right (about 1/6 of the screen).

The problem isn't with live.twit.tv, because the playback is fine there.

P.S. You need to clear your private message inbox!

+1

Same here. Saw brief amount of Munchcast which seemed fine earlier. Installed latest test build of boxee for aTV/mac and Gilmore Gang shifted right. Understand from http://boxeehq.com/plugins/twit-video/ that
#32 • riegersn, on 07.03.2009 said:


@astro @nalston We will look into this as soon as possible. Unfortunately, we only have linux available at the moment so are unable to test the newest version. Also It seems to be playing fine in the current linux release. As soon as we are able to test this we will. Promise :)

riegersn
March 7th, 2009, 08:35 PM
Agentlame,

Watching the live stream of TWIF tonight on both Mac and ATV using new test build of boxee. The image is shifted way over to the right (about 1/6 of the screen).

The problem isn't with live.twit.tv, because the playback is fine there.

P.S. You need to clear your private message inbox!

Agentlame has been MIA for over a month now. Please direct all support request for this app to support@boxeehq.com / getsatisfaction The above post is correct. We are looking into this issue.

http://getsatisfaction.com/boxeehq/topics/cropped_live_feed_video_twit_video_plugin

PHermas
March 7th, 2009, 08:42 PM
Agentlame has been MIA for over a month now.

where did he go? hope everything's ok. on another note having the same problem with screen shift.