PDA

View Full Version : No Luck with patchstick on ATV


JimFar
October 4th, 2008, 12:21 AM
I have run the usb patchstick creator on 2 different 1GB sticks. 1st one didn't work at all (the patchstick creator app never finished).

2nd one worked and when I followed the steps in the directions to patch my 2.1 ATV, I get passed the initial ATV splash screen with all the videos and then it is stuck in a never ending loop from the silver apple to the top rentals and top sales screen with black movie tickets (greyed out).

Not quite sure what to do? Try another USB drive? When I ran the patch on the ATV it said it was successful and to reboot. Seemed like everything was fine, but now I can't even get to the menu to get to Boxee. I've even gotten my alpha invite ready and waiting to login on my ATV for all the media goodness it has in store for me, but no such luck.

Hoping I can get some advice on how to get it installed without having it hang on startup.

Thanks in advance.

Jim

marcel
March 4th, 2009, 08:58 AM
Please check out our wiki apple installation page http://wiki.boxee.tv/AppleTV_Installation it contains some video tutorials..

In order to install boxee on to your appleTV you need to do the following..

1. download the ATVUSB-Creator from http://code.google.com/p/atvusb-creator/
2. insert a "bootable" USB drive into your mac/windows
4. remove the USB drive and plug it into your Apple TV
5. power on your Apple TV and the patchstick will run the ATV bootloader
6. after the bootloader finishes, remove it and restart your Apple TV
7. it now has options for Boxee / XBMC on the main menu
8. click on Boxee, then select update launcher then update boxee alpha
9. once boxee is done installing, restart your Apple TV
10. click "Boxee"