PDA

View Full Version : Hulu Still slow


bothfly
April 28th, 2009, 08:07 AM
Hey, new to Boxee, just installed on my ATV yesterday, everything is updated but HULU is unwatchable, very slow.
I thought I read where the newest update fixed this issue.
Can someone point me in the right direction.
Thanks

TwoPointOh
April 28th, 2009, 11:53 AM
I have nothing to add, but I'm experiencing this slowness with Hulu as well.

version 0.9.11.5774
launcher 3.0
atv software 2.3.1

Raymondo17
April 28th, 2009, 12:56 PM
I just hooked up my ATV last night and explored the wowzeriffic that is Boxee. Very cool indeed.

Previously I used a PS3 to view Hulu via the PS3's web browser. That was completely unwatchable -- the video stream would stall after only a few seconds, never to return. My Boxee experience was a vast improvement in that a full-screen video (at decent resolution) nearly played without a hitch. But it was a bit herky jerky, like every second or two it would jump, almost like an old episode of the Keystone Cops or something. With an 18mbps Internet connection I was hoping for a smoother experience. If anyone has a suggestion for ironing out the playback, I'd love to hear it.

LJRedford
April 28th, 2009, 01:00 PM
I just hooked up my ATV last night and explored the wowzeriffic that is Boxee. Very cool indeed.

Previously I used a PS3 to view Hulu via the PS3's web browser. That was completely unwatchable -- the video stream would stall after only a few seconds, never to return. My Boxee experience was a vast improvement in that a full-screen video (at decent resolution) nearly played without a hitch. But it was a bit herky jerky, like every second or two it would jump, almost like an old episode of the Keystone Cops or something. With an 18mbps Internet connection I was hoping for a smoother experience. If anyone has a suggestion for ironing out the playback, I'd love to hear it.

Do most people have the same experience?

mike2008k
April 28th, 2009, 01:02 PM
Hi all,

I have done lots and lots of searching on this issue and I understand it to be most probably a flash issue.

There seems to be several suggestions from many sources:

1) Upgrade to Flash 10, which apparently helps quite a bit - I have done this, but still have choppy hulu viewing

2) Change something about the rendering method by changing some Boxee code (this was the discussion about going from 2 to 0 in some file). It looks like this wasn't successful judging by past posts. Anyone have success with this????

3) "Disable hardware acceleration" in flash. I do not know how to do this though - the right click menu when I click on flash things always seems to have the "Settings" option grayed out. First of all, anyone actually have success with this??? Second, if so, how do you do this?

4) "Disable compiz" - I'm pretty sure I don't have compiz installed, as all of the related packages that have compiz in their name or description are not installed on my system and I don't manipulate different screens etc. Anyone have a good way to check this quickly? Anyone have success here?

5) There was some discussion about getting gnash, an open-source flash player, but this seems to have limited support for newer flash systems. Does this work with Hulu? Anyone have success with this?

This is all I can find on the subject after countless searching on different forums and the internet - including just searching for flash on linux issues. Am I missing anything? Has anyone actually found a solution?

I am starting to believe that Hulu/flash is slow on linux - period. Anyone have general success? What's the secret - lots of memory, high processing, etc???

Thank you,

Mike

Raymondo17
April 28th, 2009, 05:35 PM
>3) "Disable hardware acceleration" in flash. I do not know how to do this though - the right click menu when I click on flash things always seems to have the "Settings" option grayed out. First of all, anyone actually have success with this??? Second, if so, how do you do this?<

I can't attest to whether it works or not, but here's how Adobe outlines turning off hardware acceleration for Windows XP users. I couldn't find anything for us Mac users, if it's even an issue for us.

To disable graphics hardware acceleration:
Choose Start > Control Panel.
Double-click Display.
Click the Settings tab.
Click Advanced.
Click the Troubleshoot tab.
Move the Hardware Acceleration slider to None.
Click Apply and then click OK to accept the new setting and close the dialog box
Click OK to close the Display Properties dialog box.
Restart Windows.

hfisher999
April 28th, 2009, 09:43 PM
Hulu actual picture quality looks better since the upgrade, but the jerkiness is almost unwatchable! Help!

benphia
April 29th, 2009, 03:48 PM
Agreed. This is my experience as well.

selector1
April 30th, 2009, 11:46 AM
Mine as well...

An interesting comment starts at post 15 here:
http://forum.boxee.tv/showthread.php?t=7945&page=2

- -
J