View Full Version : Help with Boxee and Apple TV

October 20th, 2008, 05:43 PM
I've installed Boxee on my Apple TV, but I can't figure out how to access Hulu. Any help would be appreciated.


October 20th, 2008, 05:55 PM
if you are based in the US then select Videos>Internet Videos >HULU (Movies or Tvshows ) and select a video...

October 20th, 2008, 06:01 PM
I tried that, but Hulu doesn't show up as an option.

October 20th, 2008, 06:05 PM
just delete the entire 'BOXEE' folder from 'Application Support'.. boxee will then rebuild it.

October 20th, 2008, 06:17 PM
Tried that and still nothing. Video > Internet Video :
blip tv
revision 3

but no option for Hulu

Any other suggestions?

October 20th, 2008, 06:19 PM
it sounds like you are not running the latest version.

the newest version was released at 1PM EST, today.

this is the version that added support for Hulu, and the like.

October 20th, 2008, 06:23 PM
did you update to the latest version ...which version are you using?

October 20th, 2008, 07:00 PM
That did the trick. I notice that the frame rate is pretty slow. Is there a setting I can adjust to speed it up?

October 20th, 2008, 07:09 PM
right now, the flash video support is going through some birthing pains, as far as speed is concerned.

a few people have posted about it... but at the moment, there isn't a fix.

October 20th, 2008, 07:22 PM
working on some workaround... can you tell me if you get this on all videos (try the clips too)?

October 21st, 2008, 08:32 AM
i'm a complete dumbuser and quite likely my question might sound idiotic, nevertheless - how can i watch videos on my iMac through apple TV using boxee? i've got xmbc/boxee installed but cant figure out how to stream videos form my computer.

October 21st, 2008, 11:51 AM
no worries.
all you need to do is share the content on the iMac using smb (system preferences->sharing).

then add those shares as boxee sources using boxee->settings->add media source->add network source

October 21st, 2008, 04:02 PM
hey vulkan! thank's for a reply. but, as said, i'm a complete dumbuser, therefore need much more detailed assistance. i keep getting error message after trying to add a source. it says: Error 2: share not available. i'm quite lost here. more specific help would be much appreciated.

October 21st, 2008, 05:05 PM
go to settings>media sources>networks and select manully add IP and enter smb://xxxxx ( the ip of your imac machine)

Bill Dollar
October 21st, 2008, 10:06 PM
Trying to access content on my local network.

When I go to add a new source, I see my iMac, my Laptop, and my timecapsule (I know I have SMB file sharing enabled for the iMac and laptop, set up to share the music folder).

But when I click on any of these in boxee, I get a message saying "no files found at source."

Any clue what I'm doing wrong here?

October 22nd, 2008, 09:25 AM
I'm also getting No files found at source when trying to connect to my Airport extreme disk.

October 22nd, 2008, 10:02 AM
cheers, marcel. somehow i was even able to add my iMac's public folder to media sources. but now i'm facing new problem. under Settings/Media Sources i see my public folder but it's not connected. what do i have to do now to connect to my computer's public folder?

October 22nd, 2008, 10:11 AM
false alarm sorry. actually i did find my iMac's folders under video/resources/network/workgroup/... however, i can't play my files. when i try to do it the program just brings me back to the move folder. under the play sign theres an 'i' (information?) sign which says: Recognize (path not on source). any ideas what's wrong here?

October 22nd, 2008, 10:15 AM
you need to add them as a source..

October 22nd, 2008, 10:47 AM
marcel, and how do i do that? sorry, you're talking to a technologically challenged person here...

October 22nd, 2008, 11:09 AM
in fact i'm completely f***ed now. every time i try to run boxee, it crashes. if i'm lucky i just get a error message (error: xmbc/boxee exited with status:10). usually i just have to unplug my appleTV since the tv screen goes black and appleTV doesn't respond to the remote.