PDA

View Full Version : Problem with Hulu and Boxee ver.0.9.11.5774



paulkite
May 12th, 2009, 08:54 PM
About 20% to 30% through content on Hulu, the player will dump me to a screen that states it's sorry but the video is unavailable and I should think about emptying my browser cache.

This has occurred on multiple streams and just started for me today. I noticed that Windows users were complaining about this issue on the Windows forum.

0.9.11.5774 and Launcher 3.0 installed. And I have rebooted the machine to make sure it wasn't a glitch.

marcel
May 13th, 2009, 12:51 AM
we will look into this issue are others having the same issue ..can you send me an example of series that this happens on ..Can you play it on another computer in a browser (firefox)

Armik
May 13th, 2009, 10:34 PM
Having the same problems. It's happened twice tonight watching Heroes.

Edit: Twice now on the same episode. It's always right before an advertisement.

Edit 2: Happened again with another episode. However, this was about a minute after an advertisement.

marcel
May 14th, 2009, 04:15 AM
Thanks Armik will look into this here ..is this happening on any other series...

marcel
May 14th, 2009, 05:57 AM
@Armik we tried to reproduce the issue here and was not able to ..please try and remove the UserData you will need to ssh into Apple TV. , use the ssh command line via the terminal.

1.ssh frontrow@{ip address}
2.To retrieve your IP (boxee>settings>general>IP or ATV>settings>general>about>IP
3.enter Password "frontrow"
4.rm -rf ~/Library/Application\ Support/BOXEE/UserData/

deanhash
May 14th, 2009, 08:22 AM
I get the same screen stating that I need to clear my cache and it is right around the time a comercial airs or afterwards. (Boxee ver.0.9.11.5774)

marcel
May 14th, 2009, 08:25 AM
on which series ? all series ..

paulkite
May 14th, 2009, 12:55 PM
On Terminator, The Daily Show, Hell's Kitchen, and Family Guy I got this issue. Also when Hulu decides to put up those ads that give you a choice whether or not to watch a longer ad and forgo other ads I will get the longform ad repeated indefinitely. I can navigate to other streams however.

Armik
May 14th, 2009, 02:18 PM
@marcel Thanks. I will post results of removing UserData tonight.

Deenizzle
May 14th, 2009, 02:48 PM
I will try this as well, as its the most annoying issue with Hulu right now.
Seems to happen to me right when a show is getting good :)

This has happend to me on every show, this isn't a certian series or anything. And I would agree seems to happen around commercial time. either before or after one would/should happen.

A good way to tell is the fact after it "..cache error" you see the status bar is right near a commercial break dot.

Anyway like I said I'll try when I get home tonight and post back.
Thanks

chapsy
May 14th, 2009, 04:12 PM
first time post on the thread, thank you @marcel for the tip. I'm having this problem to. It seems to happen on the newer/more popular shows more than the older ones.

Ill give this a shot tonight when I get home see if it works.

Thanks again

chapsy
May 14th, 2009, 05:51 PM
Resetting the user information worked perfectly. Thanks again!

Deenizzle
May 14th, 2009, 10:40 PM
@Armik we tried to reproduce the issue here and was not able to ..please try and remove the UserData you will need to ssh into Apple TV. , use the ssh command line via the terminal.

1.ssh frontrow@{ip address}
2.To retrieve your IP (boxee>settings>general>IP or ATV>settings>general>about>IP
3.enter Password "frontrow"
4.rm -rf ~/Library/Application\ Support/BOXEE/UserData/

How do you SSH with windows?
I downloaded putty. but not sure what the "hostname (or IP address)" should be.
If I put in say frontrow@192.168.1.5 it fails if i put in just the IP its fails (connection refused).
What am I doing wrong here...

Armik
May 14th, 2009, 10:44 PM
Removing the UserData worked for a short time (about two 40 minute episodes). Now, watching a third episode, I received the error again.

And I do have to say that it totally ruins the experience when there's 1 minute left in a show and it does that. :) takes the next 5 minutes to get it working again and back to that point :)

Aside from my little rant, I truly am greatful for such a great app and I want to thank the Boxee team for such a great service and for such great help regarding technical issues :)

defaria
May 15th, 2009, 01:19 AM
How do you SSH with windows?

When I used to use Windows, for ssh, I used Cygwin (http://cygwin.com).

Armik
May 17th, 2009, 12:07 PM
Any ideas on what could be causing this?

Nathan005
May 18th, 2009, 12:16 AM
I have the same issue, have had it on 2 different machines - and had the error an nearly every show I watch.

Colbert Report, Heros, The Office, Terminator, others - it does seem to be all series to me. I do not notice it more on one show over another, but if it happens once it is more likely to happen again. If I get frustrated enough, I usually load it in safari and it plays fine.

Though I don't know if I agree with the ads being the problem, it has been near an ads, but not always

I'm using the mac version.

marcel
May 18th, 2009, 01:42 AM
I want to try and reproduce it ..are you all using the latest boxee on atv .. please tell me when it happens on which show and how long into the show which show where you watching before..

Deenizzle
May 18th, 2009, 02:43 PM
This has happened to me on every series I have watched.
Quantum Leap about 5min in
Temptation Island 2 about 15mins -25mins in
The Dog Wisperer about 30min (towards the end of every show)
Kitchen Nightmares 15-40min
Every show from 10-40min some shows I have to restart 3 times...

(I live with 2 girls by the way so if your wonder wtf I am doing even watching these shows....now you know)

gloomy50
June 6th, 2009, 11:21 AM
For me it's on the old shows as much as the new. Knight Rider Classic that my son likes to watch. It usually happens more than half way through the shows. I am using the mac desk app, not ATV.

marcel
June 7th, 2009, 06:42 AM
is this happening all the time...

Mactavish
June 7th, 2009, 09:08 AM
is this happening all the time...

Yes, using the 9.11.5774 version on ATV 2.3, Mac platform, NO computer, just ATV and the issue has been with Hulu, since they requested to be removed. I assume Hulu is trying to stay one step ahead of Boxee at this point. Hulu loads okay, then I choose the TV show "House", also I've tried some others. At times a show will work, but as others have reported in other threads, you get right near the end or sometimes what seems like the best part of a show and the show just "freezes". Most times, like right now after following the "delete" user prefs using terminal, just an experiment, had to re-enter my user/pass, the Hulu screen for the TV show "House" appears, this is a mostly "white" screen that looks like a "computer screen", for the House show on Hulu. Screen then goes "black", a week or so ago I had AUDIO ONLY, now I get nothing. Lately when I try this all again, it is LOCKING up the ATV and I have to unplug the power, as I am LOCKED out of any controls and can't go back to Boxee at all. Seems many are having the exact same issues in threads here I have read. This is making Hulu USELESS to use, and I guess this is what Hulu wants in this debate/war? I think you should give em what they want and REMOVE Hulu in the next Boxee update as so far all this is, is a time waster, at least for me. Lockups, freezes, black screens, etc. Even the "House" episodes are now weeks old, where in the past, they were being updated regularly. Too bad, this was my main use for Boxee in the first place. If I can do any experiments here, let me know, I'm not too stupid with this stuff, and can copy/paste Apple Terminal commands, as I just did trying the "delete black screen" instructions, which I believe may have been for a separate issue? Boxee runs, Hulu loads, but is NOT functioning as it did before the whole Hulu problem. Thanks for the support.

marcel
June 8th, 2009, 03:45 AM
i understand your frustration.. we are using a Public Rss feed for Hulu ..i will look into this and we will find a solution..

c5karl
June 8th, 2009, 02:08 PM
I've had a similiar experience with Hulu for about a month.

I'm running 5774 on an AppleTV, and I have found that if I watch any hourlong episode of a Hulu show, I never can get all the way to the end. Most half hour episodes play all the way through, but in some rare cases, I'll get the error before the end of a half hour show. It does NOT appear to happen at a designated point for a commercial break. I've seen it on Rockford Files, Chuck, 30 Rock, Alias Smith & Jones, Arrested Development -- the show doesn't seem to matter. In all cases, I can get at least to the 20th minute, but almost never past the 40th minute. I wonder if it's a buffering issue and if the manifestation/severity depends on your IP throughput. In my case, I'm on Verizon's cheapest FIOS service, and I'm connecting via WiFi.

Here's the full text of the error message. By the looks of the font, it appears to be a server-side message from Hulu's servers.


Sorry, this video is currently unavailable. We apologize for any inconvenience.

Note: If this message appears repeatedly, you may need to clear your browser cache and restart your browser.

hfisher999
June 8th, 2009, 09:53 PM
Hulu....Dead, Dead, Dead!!!!:eek:

fxrocket
July 4th, 2009, 04:49 PM
I am having this issue as well, HULU works but if I try to watch "Dead Like Me" it crashes out once or twice an episode.

EDIT, after I did that I upgraded and now I got no HULU working? I need to figure out how to roll it back.

Brokenbrainedphil
July 4th, 2009, 07:01 PM
Remove Hulu Feeds Application, in My Applications, and reinstall the hulu feeds app.

Mactavish
July 5th, 2009, 10:37 AM
Remove Hulu Feeds Application, in My Applications, and reinstall the hulu feeds app.

How does one do this? Anyone else try this with positive results. THANKS!