boxee :: forums  

Go Back   boxee :: forums > hey, we're in Beta now > bugs? what bugs?

Reply
 
Thread Tools Display Modes
  #1  
Old October 31st, 2008, 01:59 AM
zizou420 zizou420 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 3
Default "Auto Play Next Item" bug

Hello,

I have the option enabled in Settings->Music->General->Auto Play Next Item.
I'm browsing my UPnP media server through BOXEE. (Music->Sources->Network->ZIZOU MUSIC)
I get to a folder containing a number of audio items.
I start playing the first item.
When the tune is over, it does not go to the next song.
It just stops there and I have to manually switch to the following song.
Additionally, i I press the NEXT>> button in the Now Playing interface, it will not go to the next song. It will bring me back to the folder view.
Reply With Quote
  #2  
Old December 20th, 2008, 08:44 PM
cwells cwells is offline
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

Same problem here.
Reply With Quote
  #3  
Old December 21st, 2008, 03:27 AM
marcel marcel is offline
team boxee (admin)
 
Join Date: Jul 2008
Posts: 11,049
Default

this happens to all the albums ? if you use smb or add an album locally does it still happen?
Reply With Quote
  #4  
Old December 21st, 2008, 06:39 PM
cwells cwells is offline
Junior Member
 
Join Date: Dec 2008
Posts: 5
Default

Works fine with SMB (as does stuff like cover art, so SMB is probably better anyway).
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:27 PM.


skin based on greenzero from vBSkins.com

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2011, vBulletin Solutions, Inc.