boxee :: forums  

Go Back   boxee :: forums > boxee community > general boxee help

Reply
 
Thread Tools Display Modes
  #1  
Old April 29th, 2011, 07:47 PM
h.davila h.davila is offline
Junior Member
 
Join Date: Apr 2011
Location: Texas
Posts: 7
Default SAMBA disappeared... help!

so after about 2 weeks of working with the Boxee. Finally I had SMB sharing media from my PC to my Boxee Box. Today it disappeared... only has UPNP which is not retrieving my full media files.. any suggestions? could it be on the PC or the Boxee Box.. have powercycled both devices & router.
Reply With Quote
  #2  
Old April 29th, 2011, 07:49 PM
darcilicious darcilicious is offline
Super Moderator
 
Join Date: Apr 2009
Location: Orbiting Venus
Posts: 7,153
Default

What OS? do you see any samba sources listed under Settings>>Local Sources?
__________________
Boxee beta 0.9.23.15885 on: HP TouchSmart 600xt/Windows 7 x64 & HP m8400f Vista x86 HTPC running Intelliremote, SageTV 7.1 beta, Orb/MP-1, Subsonic, & AirVideo, with an Olevia 247TFHD & Onyko TX-SR606 with a Harmony 550. Boxee Box v1.0.4.17443 with a 32" Panasonic TC-L32X2; and finally, an HP EX490 MediaSmart Server (WHS) + MediaSonic for 12TB of storage.

Note: This is a users/community forum. For official support, fill out a Support Request. For User Guides & more, see the Support Site.
Reply With Quote
Reply

Bookmarks

Tags
boxee box, samba, smb, troubleshooting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:19 AM.


skin based on greenzero from vBSkins.com

 
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2011, Jelsoft Enterprises Ltd.