Results 1 to 8 of 8

Thread: Boxee 1.5 on latest Apple TV (5.1/spring 2012)?

  1. #1
    Join Date
    Feb 2011
    Location
    Seattle, WA
    Posts
    8

    Default Boxee 1.5 on latest Apple TV (5.1/spring 2012)?

    I'm thinking of buying the current Apple TV (5.1, released March 7, 2012), but I can't find any info confirming the latest Boxee 1.5 software (though EOL/unsupported) works on it. Does Boxee 1.5 software work on Apple TV black flash 5.1 (or whatever its name is)? If so, can you provide a link to the instructions?

    Thanks in advance

  2. #2
    Join Date
    Jan 2010
    Location
    The South - USA
    Posts
    1,033

    Default

    Quote Originally Posted by digity View Post
    I'm thinking of buying the current Apple TV (5.1, released March 7, 2012), but I can't find any info confirming the latest Boxee 1.5 software (though EOL/unsupported) works on it. Does Boxee 1.5 software work on Apple TV black flash 5.1 (or whatever its name is)? If so, can you provide a link to the instructions?

    Thanks in advance
    Boxee 1.5 does NOT work on the ATV (1st, 2nd or 3rd........).

  3. #3
    Join Date
    Feb 2011
    Location
    Seattle, WA
    Posts
    8

    Default

    Thanks. Is Boxee 1.5 in the works for at least Apple TV 3rd gen.? What is the latest version of Boxee that currently runs on Apple TV 3rd gen.?

  4. #4
    Join Date
    Jan 2010
    Location
    The South - USA
    Posts
    1,033

    Default

    Quote Originally Posted by digity View Post
    Thanks. Is Boxee 1.5 in the works for at least Apple TV 3rd gen.? What is the latest version of Boxee that currently runs on Apple TV 3rd gen.?
    As far as I know there are no plans for boxee to run on ANY apple TV. Boxee have made it very clear, boxee software will not be ported to any device like the ATV. They are focussing on the d-link, and some internet enabled TV's. The 3rd gen ATV has not been jailbroken yet (soon I believe). It will probably run Nito, XBMC, a plex client, but NO Boxee version.
    Last edited by nuggyblake; April 16th, 2012 at 04:11 PM.

  5. #5
    Join Date
    Feb 2011
    Location
    Seattle, WA
    Posts
    8

    Default

    Oh, okay. Thanks again!

  6. #6
    Join Date
    Jan 2010
    Location
    The South - USA
    Posts
    1,033

    Default

    Not sure if you have ever used XBMC, but its worth the jailbreak on the 2nd gen atv. From what I know, the 3rd is very close to being released as a jailbroken platform. Wait a few weeks and check back.

  7. #7
    Join Date
    Feb 2011
    Location
    Seattle, WA
    Posts
    8

    Default

    Ya, I've been running XBMC since it was XBMP on XBOX 1. I'll pick up the aTV 3rd gen. and wait for it to be jailbroken for XBMC 11

  8. #8
    Join Date
    Jun 2012
    Location
    Canada
    Posts
    33

    Default

    Like others said, if you want Apple TV , install either Firecore or XBMC.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •