Results 1 to 2 of 2

Thread: Installation problem

  1. #1
    Join Date
    May 2012
    Posts
    2

    Default Installation problem

    I am a newbie having trouble loading flashplugin-downloader. I get the following error message:

    Error: Breaks existing package 'adobe-flashplugin' conflict: flashplugin-installer ( )


    Where can I download a deb for this installer? I am running Ubuntu 10.04. I am looking forward to using boxee.

  2. #2
    Join Date
    Jul 2008
    Posts
    15,637

    Default

    moved this to boxee for linux help

    The last Boxee version for Linux will not work on 10.04 ..you can try and see if anyone has an older boxee version

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •