boxee :: forums  

Go Back   boxee :: forums > boxee community > boxee for linux help

Reply
 
Thread Tools Display Modes
  #1  
Old October 21st, 2008, 12:54 PM
mobilehacker mobilehacker is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Question Can't complete installation

Hello

I have Ubuntu 8 installed on my machine and have added the software source as instructed and tried to install the Boxee app. But it warned me that some apps were missing which I then installed.

It now comes up with the following message

boxee:
Depends: liblzo1 but it is not installable
Depends: libsdl-gfx1.2-4 but it is not installable
Depends: libsdl-sound1.2 but it is not installable
Depends: python-sqlite but it is not installable
Depends: libmms0 but it is not installable
Depends: libfaad-dev but it is not installable
Depends: libtre4 but it is not installable
Depends: libxmlrpc-c3 but it is not installable
Depends: libfaac0 but it is not installable

I have tried to use the Package manager to find and install these but can't. I know this may be simple for some but it is the first time I have used Linux.

So any help is appreciated.

Thanks

Wayne
Reply With Quote
  #2  
Old October 21st, 2008, 12:58 PM
marcel marcel is offline
team boxee (admin)
 
Join Date: Jul 2008
Posts: 13,780
Default

please try and reinstall the version again a little bit later today..

Last edited by marcel; October 22nd, 2008 at 06:18 AM.
Reply With Quote
  #3  
Old October 22nd, 2008, 02:05 AM
shaggy shaggy is offline
Junior Member
 
Join Date: Oct 2008
Posts: 9
Default

Any luck with this? I had great success with Boxee on Mac. I've just installed Ubuntu 8.04 on my htpc.

I'm getting the following messages

The following packages have unmet dependencies:
boxee: Depends: libglew1.4 (>= 1.4.0) but it is not installable
Depends: libfaad2-dev but it is not installable

I downloaded libglew1.5 and libfaad2-0 packages and installed them, but that did not work.
Still no success installing Boxee because of these messages.

Thanks in advance for any help.
Reply With Quote
  #4  
Old October 22nd, 2008, 10:12 PM
shaggy shaggy is offline
Junior Member
 
Join Date: Oct 2008
Posts: 9
Default

Resolved for me. I removed and then re-added the 3rd party source for Boxee
Reply With Quote
  #5  
Old October 24th, 2008, 12:14 AM
newb newb is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Default I just got this figured out

In System > Administrative > Software Sources

On the first page, check more of the boxes until it works.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:43 PM.


skin based on greenzero from vBSkins.com

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2012, vBulletin Solutions, Inc.