Boxee

Netflix audio out of sync

Details

  • Severity:
    Major
  • Version:
    1.1.1.19092
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

In the Netflix app, during playback of many movies, the audio gets out of sync with the video. It seems to happen about 1 hour into the video. A pause, brief rewind, then play causes the audio/video to become synced again.

ISP is comcast (6d,1u), with a centos pc being used as a nat firewall.

Movies seen with (don't judge):
Galileo
Spin
Transcendent Man

user report 2:
audio still slowly goes out of sync over time, generally around the 35-40 minute mark. pausing the video for a few seconds and restarting seems to correct it until another 40 minutes or so goes by

Issue Links

Activity

Ami Ben-David [Boxee] made changes -
Field Original Value New Value
Fix Version/s Support [ 11373 ]
Marcel Hass [Boxee] made changes -
Assignee marcel [ marcel ]
Hide
Marcel Hass [Boxee] added a comment -
will be relaying this issue to Netflix ..where are you located?
Show
Marcel Hass [Boxee] added a comment - will be relaying this issue to Netflix ..where are you located?
Hide
Tom K added a comment -
Thanks, Marcel. I am located in Ann Arbor, Michigan, USA.
Show
Tom K added a comment - Thanks, Marcel. I am located in Ann Arbor, Michigan, USA.
Hide
Aaron Uchytil added a comment -
Similar issue has been happening to me. It is quite noticeable after an hour of playback but I noticed the audio slowly desyncs throught the film whether it be tv shows or movies.
Show
Aaron Uchytil added a comment - Similar issue has been happening to me. It is quite noticeable after an hour of playback but I noticed the audio slowly desyncs throught the film whether it be tv shows or movies.
Hide
Marcel Hass [Boxee] added a comment -
Thanks guys forwarded this issue to Netflix
Show
Marcel Hass [Boxee] added a comment - Thanks guys forwarded this issue to Netflix
Hide
david added a comment -
marcel - how is this finally being forwarded to netflix yet other netflix sync issue tickets have been closed or left unresolved for months?

Show
david added a comment - marcel - how is this finally being forwarded to netflix yet other netflix sync issue tickets have been closed or left unresolved for months?
Rafael Mizrahi [Boxee] made changes -
Version 1.1.1.19092
Rafael Mizrahi [Boxee] made changes -
Severity Major
Hide
Marcel Hass [Boxee] added a comment -
We contact Netflix tech support and they handle the issue ..after a specific time the ticket will be closed and if this is still happening then we re-open ..I will follow up with them again with your details and a few others issue to try and get this resolved.

Sorry for the inconvenience
Show
Marcel Hass [Boxee] added a comment - We contact Netflix tech support and they handle the issue ..after a specific time the ticket will be closed and if this is still happening then we re-open ..I will follow up with them again with your details and a few others issue to try and get this resolved. Sorry for the inconvenience
Hide
Robin Gauvreau added a comment -
Still having this bug. Come on Netflix!
Show
Robin Gauvreau added a comment - Still having this bug. Come on Netflix!
Rafael Mizrahi [Boxee] made changes -
Link This issue is duplicated by BOXEE-9735 [ BOXEE-9735 ]
Rafael Mizrahi [Boxee] made changes -
Description Similar to bug closed as fixed in 1.1.0.

In the Netflix app, during playback of many movies, the audio gets out of sync with the video. It seems to happen about 1 hour into the video. A pause, brief rewind, then play causes the audio/video to become synced again.

Found in the boxee box with os version 1.1.1.19092 and 2tb USB drive attached. ISP is comcast (6d,1u), with a centos pc being used as a nat firewall.

Movies seen with (don't judge):
Galileo
Spin
Transcendent Man
In the Netflix app, during playback of many movies, the audio gets out of sync with the video. It seems to happen about 1 hour into the video. A pause, brief rewind, then play causes the audio/video to become synced again.

ISP is comcast (6d,1u), with a centos pc being used as a nat firewall.

Movies seen with (don't judge):
Galileo
Spin
Transcendent Man

user report 2:
audio still slowly goes out of sync over time, generally around the 35-40 minute mark. pausing the video for a few seconds and restarting seems to correct it until another 40 minutes or so goes by
Rafael Mizrahi [Boxee] made changes -
Link This issue is duplicated by BOXEE-10145 [ BOXEE-10145 ]
Rafael Mizrahi [Boxee] made changes -
Summary Netflix audio out of sync after about 1 hour Netflix audio out of sync
Hide
Kevin MacDonald added a comment - - edited
I have this bug as well. I'm in Vancouver, BC.
Show
Kevin MacDonald added a comment - - edited I have this bug as well. I'm in Vancouver, BC.
Hide
Aaron Uchytil added a comment -
I am also getting this issue. NY USA.
Show
Aaron Uchytil added a comment - I am also getting this issue. NY USA.
Hide
Brent Nelson added a comment -
I have been experiencing this for months. Audio will stop synching after watching Netflix for 45min-1 hour. It looks to be as bad as a second off. Pausing Netflix and immediately hitting play fixes the issue, but after about 30 minutes or so the sync issue appears again. I'm in Durham, NC.

I have my boxee box hardwired to a router. My internet connection is Road Runner at 25mbps.

Please fix this!!
Show
Brent Nelson added a comment - I have been experiencing this for months. Audio will stop synching after watching Netflix for 45min-1 hour. It looks to be as bad as a second off. Pausing Netflix and immediately hitting play fixes the issue, but after about 30 minutes or so the sync issue appears again. I'm in Durham, NC. I have my boxee box hardwired to a router. My internet connection is Road Runner at 25mbps. Please fix this!!
Rafael Mizrahi [Boxee] made changes -
Link This issue is duplicated by BOXEE-10744 [ BOXEE-10744 ]
Rafael Mizrahi [Boxee] made changes -
Link This issue is duplicated by BOXEE-8382 [ BOXEE-8382 ]
Rafael Mizrahi [Boxee] made changes -
Link This issue is duplicated by BOXEE-9593 [ BOXEE-9593 ]
Hide
Brent Nelson added a comment -
What's the status of this open ticket?
Show
Brent Nelson added a comment - What's the status of this open ticket?
Hide
Mark E added a comment -
Watched a movie last night on my new box. Got the same problem. I DO NOT have issues with my appleTV,PS3 or bluray player. HOw is Netflix different with them.

Please fix it thanks.
Show
Mark E added a comment - Watched a movie last night on my new box. Got the same problem. I DO NOT have issues with my appleTV,PS3 or bluray player. HOw is Netflix different with them. Please fix it thanks.
Hide
Marc-Andre Gendron added a comment -
It seems to be getting worse, at least on my Boxee. Used to only notice it in Movies, now I'm starting to notice in half hour TV episodes.

I'm in NS, Canada.
Show
Marc-Andre Gendron added a comment - It seems to be getting worse, at least on my Boxee. Used to only notice it in Movies, now I'm starting to notice in half hour TV episodes. I'm in NS, Canada.
Hide
Joe Craig added a comment -
I have started having this problem ever since the latest update to the Netflix application. After about an hour the movie audio is out of sync by up to a second.

ISP Shaw, Calgary
No issues before latest update to application, all hardware remains the same as previously.
Show
Joe Craig added a comment - I have started having this problem ever since the latest update to the Netflix application. After about an hour the movie audio is out of sync by up to a second. ISP Shaw, Calgary No issues before latest update to application, all hardware remains the same as previously.
Hide
Aaron Uchytil added a comment -
Any update with this ticket? Could this be an API issue or an issue with the HD audio many people have been having issue with?
Show
Aaron Uchytil added a comment - Any update with this ticket? Could this be an API issue or an issue with the HD audio many people have been having issue with?
Hide
Sethbowers added a comment -
Is there any movement on this? Netflix is unwatchable at this point. Trying to watch Red State but the audio is at least a second off. Logout, restart, unplug, nothing resolves this. Makes owning this painful. If not resolved will have go back to Roku where this never happens.
Show
Sethbowers added a comment - Is there any movement on this? Netflix is unwatchable at this point. Trying to watch Red State but the audio is at least a second off. Logout, restart, unplug, nothing resolves this. Makes owning this painful. If not resolved will have go back to Roku where this never happens.
Hide
Eric P added a comment -
What's the status on this? With every firmware update and Netflix update I keep hoping it'll get fixed, but it never does. It makes it really frustrating to try to watch Netflix movies with Boxee. Verizon Fios in north NJ.
Show
Eric P added a comment - What's the status on this? With every firmware update and Netflix update I keep hoping it'll get fixed, but it never does. It makes it really frustrating to try to watch Netflix movies with Boxee. Verizon Fios in north NJ.
Hide
Brent Nelson added a comment -
Just watched the following movies over the past week or so (lots of horror - it was halloween!):
Hatchet - 40 minutes into it the sound was completely off by at least a second. Had to pause and press play to have things synched up.
The Ward - Same problem
Them - Same Problem
The Bleeding House - Same problem
Paranormal Activity 2 - Same problem
Red State - Same problem
Poltergiest II -same problem


What is going on here? Why have these issues been ongoing for over 6 months and not fixed? Why is there NO RESPONSE FROM THE BOXEE TEAM?
Show
Brent Nelson added a comment - Just watched the following movies over the past week or so (lots of horror - it was halloween!): Hatchet - 40 minutes into it the sound was completely off by at least a second. Had to pause and press play to have things synched up. The Ward - Same problem Them - Same Problem The Bleeding House - Same problem Paranormal Activity 2 - Same problem Red State - Same problem Poltergiest II -same problem What is going on here? Why have these issues been ongoing for over 6 months and not fixed? Why is there NO RESPONSE FROM THE BOXEE TEAM?
Hide
David Dobolyi added a comment -
Still having problems with every movie on Netflix. I'm considering changing to another media box if this doesn't get resolved or get an ETA. =(
Show
David Dobolyi added a comment - Still having problems with every movie on Netflix. I'm considering changing to another media box if this doesn't get resolved or get an ETA. =(
Hide
Eric Thornton added a comment - - edited
Still happening here... Watched Dazed and Confused last night, and audio sync drifted terribly. We usually watch documentaries, and it is less noticeable. There has got to be some sort of issue with the content, or how it is served to clients that causes this issue.

ISP Charter (Carolina Beach branch)
Location: Wilmington, NC
Movie: Dazed and Confused
Show
Eric Thornton added a comment - - edited Still happening here... Watched Dazed and Confused last night, and audio sync drifted terribly. We usually watch documentaries, and it is less noticeable. There has got to be some sort of issue with the content, or how it is served to clients that causes this issue. ISP Charter (Carolina Beach branch) Location: Wilmington, NC Movie: Dazed and Confused
Hide
Mike added a comment -
I still have this issue. Last night I watched Centurion and it was very noticeable about 40 minutes in. As stated, pausing and restarting resets the sync, but it will still lag behind and eventually become apparent again. My ISP is Insight, and I have a 30Mbs connection.
Show
Mike added a comment - I still have this issue. Last night I watched Centurion and it was very noticeable about 40 minutes in. As stated, pausing and restarting resets the sync, but it will still lag behind and eventually become apparent again. My ISP is Insight, and I have a 30Mbs connection.
Hide
John Perkins added a comment - - edited
This problem persists on all movies over 20 minutes.

Show
John Perkins added a comment - - edited This problem persists on all movies over 20 minutes.
Hide
John Perkins added a comment -
I've found some interesting information, at least in my case.

The version is 1.2.2.20482-64560cd, build date Oct. 24, 2011

The audio output settings are directly related to this issue and I can now turn the problem on and off.

In the list below, None = all audio option checkboxes unchecked (Dolby Digital receiver, DTS, control audio volume, etc)

So far, these are good:
Analog
S/PDIF w/ Dolby Digital and DTS

These show sync problems:
HDMI w/ none

I am not sure how much of this is my audio equipment and how much is the Boxee, I only have so many devices I can test.

I can say that the Boxee Box is the only device I am seeing this issue with.

A PC, XBox360 and Logitech Revue all connected through HDMI to the same components do not have audio sync drift from any applications.

Using the Boxee Box to play a 2+ hour movie from an attached USB drive also does not have sync issues through HDMI.

I will test more connection options as time permits.
Show
John Perkins added a comment - I've found some interesting information, at least in my case. The version is 1.2.2.20482-64560cd, build date Oct. 24, 2011 The audio output settings are directly related to this issue and I can now turn the problem on and off. In the list below, None = all audio option checkboxes unchecked (Dolby Digital receiver, DTS, control audio volume, etc) So far, these are good: Analog S/PDIF w/ Dolby Digital and DTS These show sync problems: HDMI w/ none I am not sure how much of this is my audio equipment and how much is the Boxee, I only have so many devices I can test. I can say that the Boxee Box is the only device I am seeing this issue with. A PC, XBox360 and Logitech Revue all connected through HDMI to the same components do not have audio sync drift from any applications. Using the Boxee Box to play a 2+ hour movie from an attached USB drive also does not have sync issues through HDMI. I will test more connection options as time permits.
Hide
John Perkins added a comment -
Although the problem seems improved, on longer movies the audio drift still happens with all audio outputs, just much later in the movie than with HDMI.
Show
John Perkins added a comment - Although the problem seems improved, on longer movies the audio drift still happens with all audio outputs, just much later in the movie than with HDMI.
Hide
David Dobolyi added a comment -
This annoying bug still happens after months and months, but unfortunately it seems like more of a Netflix issue than a boxee one. Between four different Netflix devices I've tried (ATV2, Boxee Box, Roku XS, and 360), only the Roku has had no issues (that I've noticed).

Again, the easiest "solution" (workaround) is to quit the movie and resume playback from the last spot, which fixes sync temporarily. At the rate this is going I'm starting to doubt if a real fix will occur until a major update to the Netflix app itself.
Show
David Dobolyi added a comment - This annoying bug still happens after months and months, but unfortunately it seems like more of a Netflix issue than a boxee one. Between four different Netflix devices I've tried (ATV2, Boxee Box, Roku XS, and 360), only the Roku has had no issues (that I've noticed). Again, the easiest "solution" (workaround) is to quit the movie and resume playback from the last spot, which fixes sync temporarily. At the rate this is going I'm starting to doubt if a real fix will occur until a major update to the Netflix app itself.
Hide
Ralph Cooper added a comment -
Experiencing the same issue in Ontario, Canada using EastLink 25m
Show
Ralph Cooper added a comment - Experiencing the same issue in Ontario, Canada using EastLink 25m

People

Vote (28)
Watch (12)

Dates

  • Created:
    Updated: