Boxee

Black Screen When Loading

Details

  • Product:
    Boxee Client
  • Severity:
    Critical
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

Hi,
Last week i got my boxee box.
When i connect it to my tv screen, first i saw the boxee box logo in grey color with message "Loading..." and after a few seconds the screen was black and the boxee was not load.
Maybe its because my tv screen is HD Ready and not FULL HD? my tv is Panasonic plasma with single HD input and 5 years old.

Thanks,
Tomer.

Activity

Hide
Marcel Hass [Boxee] added a comment - 07/Aug/11 3:07 PM
@Tomer Are you connecting HDMI to HDMI to your TV?
Show
Marcel Hass [Boxee] added a comment - 07/Aug/11 3:07 PM @Tomer Are you connecting HDMI to HDMI to your TV?
Hide
Tomer Mugdasi added a comment - 07/Aug/11 3:28 PM
Marcel, Thanks for the reply.
Yes i connect the boxee HDMI to HDMI to my TV.

Show
Tomer Mugdasi added a comment - 07/Aug/11 3:28 PM Marcel, Thanks for the reply. Yes i connect the boxee HDMI to HDMI to my TV.
Hide
Jenna Ali added a comment - 12/Aug/11 1:28 PM
A few of us on the forums had this same issue. I got mine working again last night:

http://forums.boxee.tv/showthread.php?t=40827
Show
Jenna Ali added a comment - 12/Aug/11 1:28 PM A few of us on the forums had this same issue. I got mine working again last night: http://forums.boxee.tv/showthread.php?t=40827
Hide
Tomer Mugdasi added a comment - 03/Sep/11 4:02 AM
Hi jenna,

This is not working on my tv, i tried all the instructions and i can't fix it.
Please help.. can anyone check if my tv ( panasonic plasma modal TH42ps9 ) can connect to boxee??

Thanks,
Tomer.
Show
Tomer Mugdasi added a comment - 03/Sep/11 4:02 AM Hi jenna, This is not working on my tv, i tried all the instructions and i can't fix it. Please help.. can anyone check if my tv ( panasonic plasma modal TH42ps9 ) can connect to boxee?? Thanks, Tomer.
Hide
Ami Ben-David [Boxee] added a comment - 13/Sep/11 7:06 AM
Tomer,
can you please keep us updated regarding this issue?

Thanks
Show
Ami Ben-David [Boxee] added a comment - 13/Sep/11 7:06 AM Tomer, can you please keep us updated regarding this issue? Thanks
Hide
Tomer Mugdasi added a comment - 14/Sep/11 2:50 AM
Hi,
The problem was not solved yet...
I don't know what to do with my problem I tried all the reboot thing
but I didn't succeed...
My tv screen is to old ( about 5 years ) and the hdmi input is a card that
I plug it into the tv.
Last night I connect the boxee to my second tv that's newer and the boxee
worked.
Please I need your help.. I wrote my tv modal in my previous comment

Tomer
Show
Tomer Mugdasi added a comment - 14/Sep/11 2:50 AM Hi, The problem was not solved yet... I don't know what to do with my problem I tried all the reboot thing but I didn't succeed... My tv screen is to old ( about 5 years ) and the hdmi input is a card that I plug it into the tv. Last night I connect the boxee to my second tv that's newer and the boxee worked. Please I need your help.. I wrote my tv modal in my previous comment Tomer
Hide
Ami Ben-David [Boxee] added a comment - 14/Sep/11 4:01 AM
Tomer, please follow these steps:

connect your boxeebox to the newer tv.
make sure boxeebox is turned off
hold the boxeebox button for 8 seconds
in the boxeebox recovery console select "Reset All Settings" and approve,
after that, select the "Factory Restore" and let it do the restore process.
once it is finished, just turn OFF the box (disconnect the power cable).
connect it back to your old tv, and turn boxeebox on.

please keep us updated if that helped.

thanks
Show
Ami Ben-David [Boxee] added a comment - 14/Sep/11 4:01 AM Tomer, please follow these steps: connect your boxeebox to the newer tv. make sure boxeebox is turned off hold the boxeebox button for 8 seconds in the boxeebox recovery console select "Reset All Settings" and approve, after that, select the "Factory Restore" and let it do the restore process. once it is finished, just turn OFF the box (disconnect the power cable). connect it back to your old tv, and turn boxeebox on. please keep us updated if that helped. thanks
Hide
Tomer Mugdasi added a comment - 15/Sep/11 12:07 PM
Hi Ami,

It dosen't work !
I did all the steps you told me.
I plugin the boxee to my old tv and then on the screen was "Loading" and the boxee logo on the box was flashing red-green and nothing happen.

Tomer.
Show
Tomer Mugdasi added a comment - 15/Sep/11 12:07 PM Hi Ami, It dosen't work ! I did all the steps you told me. I plugin the boxee to my old tv and then on the screen was "Loading" and the boxee logo on the box was flashing red-green and nothing happen. Tomer.
Hide
Ami Ben-David [Boxee] added a comment - 18/Sep/11 4:35 AM
does it always flash in red-green?
or only after you finished the process of the reset?
Show
Ami Ben-David [Boxee] added a comment - 18/Sep/11 4:35 AM does it always flash in red-green? or only after you finished the process of the reset?
Hide
Tomer Mugdasi added a comment - 18/Sep/11 5:29 AM
After I reset
Show
Tomer Mugdasi added a comment - 18/Sep/11 5:29 AM After I reset
Hide
Ami Ben-David [Boxee] added a comment - 18/Sep/11 5:43 AM
ok, Tomer please try to follow the same steps,
once you reach the last step select the RESET option and than let the box reset and immediately disconnect it.

thanks
Show
Ami Ben-David [Boxee] added a comment - 18/Sep/11 5:43 AM ok, Tomer please try to follow the same steps, once you reach the last step select the RESET option and than let the box reset and immediately disconnect it. thanks
Hide
Tomer Mugdasi added a comment - 23/Sep/11 5:10 AM
It dosen't work.
Show
Tomer Mugdasi added a comment - 23/Sep/11 5:10 AM It dosen't work.
Hide
Ami Ben-David [Boxee] added a comment - 25/Sep/11 4:23 AM
Tomer, one more thing you can try is to enable/disable EDID from Settings>General>Disaplay and connect the boxeebox to your TV.
Show
Ami Ben-David [Boxee] added a comment - 25/Sep/11 4:23 AM Tomer, one more thing you can try is to enable/disable EDID from Settings>General>Disaplay and connect the boxeebox to your TV.
Hide
Tomer Mugdasi added a comment - 26/Sep/11 1:21 AM
Still, it dosent work...
Show
Tomer Mugdasi added a comment - 26/Sep/11 1:21 AM Still, it dosent work...

People

Vote (1)
Watch (3)

Dates

  • Created:
    07/Aug/11 6:55 AM
    Updated:
    26/Sep/11 1:21 AM