Boxee

"Loading Error" when browse into uPnP from the file/network menu when wireless

Details

  • Product:
    Boxee Client
  • Severity:
    Critical
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

I just purchased a Boxee Box and got myself a Playon account. Everything was working beautifully until I was forced to upgrade to the latest firmware on the Boxee Box earlier this afternoon. I am now getting "Loading Error, Cannot Access File..etc" everytime I try to to access files/network/upnp.
Wireless Connection, Playon is running on Win 7, SMB seems to be fine.
NOTE: Playon is working fine on the iPAD, so this is not a Playon issue.

Very frustrating. Why force an upgrade when there are known issues? I paid for Playon based on everything working yesterday and am ready to give up on Boxee Box after going through the support site and realizing this issue or a variant has been open months. Very similar to BOXEE-11476 which has been closed, referred to BOXEE-10945. BOXEE-10945 is NOT the same as what I am experiencing. BOXEE-11476 should not have been closed out.

I am going to buy a long ethernet cable for the Boxee Box to see if I can get Playon to work. If so, this is exactly what 11476 is.

Activity

Hide
Rafael Mizrahi [Boxee] added a comment -
please do not mix few problems in one issue.
In this issue we will discuss the "Loading Error" when browse into uPnP from the file/network menu when wireless
PlayOn issues are reported in other issues and are seems to be caused by PlayOn MyMedia which is still in Beta and hang when it receives many requests from Boxee.

Please attach a Debug log to this issue.
Set the Settings > System > Debug > Debug Level = Debug
ReStart Boxee, and after reproducing the problem, get the log and attach it to this issue.
Boxee Box log may be found at http://Your_boxee_box_IP:8080/ click on the "Get latest " link.
DEBUG log slows down the performance. so afterward, switch the log level back to NONE
more information at
http://support.boxee.tv/entries/329278-i-ve-been-asked-by-boxee-support-to-send-debug-logs-how-do-i-do-that
Show
Rafael Mizrahi [Boxee] added a comment - please do not mix few problems in one issue. In this issue we will discuss the "Loading Error" when browse into uPnP from the file/network menu when wireless PlayOn issues are reported in other issues and are seems to be caused by PlayOn MyMedia which is still in Beta and hang when it receives many requests from Boxee. Please attach a Debug log to this issue. Set the Settings > System > Debug > Debug Level = Debug ReStart Boxee, and after reproducing the problem, get the log and attach it to this issue. Boxee Box log may be found at http://Your_boxee_box_IP:8080/ click on the "Get latest " link. DEBUG log slows down the performance. so afterward, switch the log level back to NONE more information at http://support.boxee.tv/entries/329278-i-ve-been-asked-by-boxee-support-to-send-debug-logs-how-do-i-do-that

People

Vote (0)
Watch (2)

Dates

  • Created:
    Updated: