Boxee

Screensaver does not appear to be functioning

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: P2 P2
  • Resolution: Fixed
  • Fix Version/s: Client > Heidi
  • Component/s: Live TV
  • Labels:
    None
  • Product:
    Boxee Client
  • Severity:
    Major
  • Version:
    1.5.0.23422
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

Since upgrading to 1.5 the screensaver no longer seems to activate when the screen is idle. The display is also not turning off, resulting in some burn in on my plasma. The screensaver is set to slideshow, start after 5 minutes, turn off display when idle for 15 mins and the folder is set to a specific folder on the attached external hard drive. when screensaver preview is chosen it appears to function normally (i.e. the folder is accessed and the pictures begin showing), but when the system is left for an extended amount of time no screensaver appears and the display remains on. so far its been left on for an extended time with netflix open (but no show playing) and with the music player open after the music had finished playing. both times were for more than an hour. With 1.2 when i returned after an absence like this either the slideshow would be playing or the screen would show no signal.

Activity

patrick mccarthy added a comment -
this probably should have been under 1.5, not live tv...
Rafael Mizrahi [Boxee] added a comment -
the screen saver does not start if it is set for 5 minutes.
known issue and already fixed. fix will be available in next release.
as a workaround, please set the screensaver to a value which is different than 5 minutes.
Rafael Mizrahi [Boxee] added a comment -
closed as duplicate of BOXEE-12148
verified using 1.5.0.23472

People

Vote (0)
Watch (1)

Dates

  • Created:
    Updated:
    Resolved: