Boxee

Audio disappears completely

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: P2 P2
  • Resolution: Duplicate
  • Fix Version/s: Support
  • Component/s: None
  • Labels:
    None
  • Product:
    Boxee Client
  • Severity:
    Major
  • Version:
    1.5.0.23422
  • Operating System:
    Boxee Box
  • Number of attachments:
    1

Description

Audio stops working after playing media ..mostly of a HD source.

Restarting the box restores audio or going into the system and changing the system/audio and changing the audio output to something else and then back to what you wish.
This restores sound without the need of a restart.

Issue Links

Activity

Marcel Hass [Boxee] added a comment -
@Magnus

What is your setup? HDMI to Receiver? What audio options are enabled via Settings >System >Audio prior to playing your content? What options settings do yo change to restore the sound? What format are the files that this happens with?

Can you also please attach your boxee logs?see this thread http://support.boxee.tv/entries/329278-i-ve-been-asked-by-boxee-support-to-send-debug-logs-how-do-i-do-that

Thanks
Ami Ben-David [Boxee] added a comment -
closed as duplicate of BOXEE-12176

please comment and vote on the linked issue.

People

Vote (0)
Watch (2)

Dates

  • Created:
    Updated:
    Resolved: