Boxee

Please make issue BOXEE-4869 available

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: P1 P1
  • Resolution: Fixed
  • Fix Version/s: None
  • Component/s: UI and Usability
  • Labels:
    None
  • Severity:
    Critical
  • Version:
    0.9.22
  • Operating System:
    Apple OS X
  • Number of attachments:
    0

Description

I created issue http://jira.boxee.tv/browse/BOXEE-5158 ("Boxee will start up in windowed mode next time if switched to windowed and back before exiting") which was closed as being a duplicate of issue http://jira.boxee.tv/browse/BOXEE-4869 but attempting to view that issue results in the message:

PERMISSION VIOLATION

It seems that you have tried to perform an operation which you are not permitted to perform.

This makes it impossible for me to vote on / watch this issue.

Activity

Ami Ben-David [Boxee] added a comment - 03/Sep/10 4:53 AM
issue is now available.
Rafael Mizrahi [Boxee] added a comment - 05/Sep/10 4:40 AM
thanks Steven.

People

Vote (0)
Watch (0)

Dates

  • Created:
    02/Sep/10 3:12 PM
    Updated:
    12/Jul/11 9:55 AM
    Resolved:
    03/Sep/10 4:53 AM