Boxee

Arabic Language font not supported in UI when display file names

Details

  • Severity:
    Critical
  • Version:
    0.9.30
  • Operating System:
    Windows 7
  • Number of attachments:
    0

Description

No way to get Arabic Text to display on Boxee TV,
In windows I use a work around described here http://forums.boxee.tv/showthread.php?t=20432

Issue Links

Activity

Rafael Mizrahi [Boxee] added a comment - 18/Jan/11 4:15 AM
closed as duplicate of BOXEE-121
please vote and comment on the linked issue.

People

  • Assignee:
    Unassigned
    Reporter:
    ralph
Vote (0)
Watch (0)

Dates

  • Created:
    15/Nov/10 2:20 AM
    Updated:
    12/Jul/11 9:53 AM
    Resolved:
    18/Jan/11 4:15 AM