Boxee

Remove from library doesn't remove it from the list

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: P2 P2
  • Resolution: Won't Fix
  • Fix Version/s: Fiona 1.1.0
  • Component/s: Media Library
  • Labels:
    None
  • Severity:
    Major
  • Version:
    1.0.1.16319
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

When removing something from the media library, it would still appear until I did a hard reset of the Boxee Box. It should remove it instantly.

Activity

Rafael Mizrahi [Boxee] added a comment -
you are right, Although Boxee is removing the source and the items instantly, it does not reflect immediately.
it takes a couple of seconds or more, depending on your sources amount of items.
another thing, Boxee does not refresh the window, so if you are in Movies and you removed a video source, you will still see the movies until you exit and returned to the window.
Erez Razin [Boxee] added a comment -
currently working by design (cache issue)
Rafael Mizrahi [Boxee] added a comment -
removal of the items from the screens does not happen immediately.
the items are removed the next time scanning is running or within 30 seconds.
closed as limitation.

People

Vote (1)
Watch (1)

Dates

  • Created:
    Updated:
    Resolved: