Boxee

Boxee Box version of BBC iPlayer app does not show video directly, you are shown the iPlayer web page and must move the cursor to click play and then full screen. The 0.9 version apparently did not do this.

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Duplicate
  • Fix Version/s: Fiona SP3
  • Component/s: Web Browser
  • Labels:
  • Boxee Build Number:
    1.0.1.16319
  • Operating System:
    Boxee Box
  • Number of attachments:
    0
  • Description:
    When using the iPlayer app on the Boxee Box, then searching for a program - I searched for "grandpa in my pocket" - then selecting an episode to watch, you are taken to the iPlayer web page. This is the main BBC iPlayer page with all the regular content surrounding the embedded video. You must use the remote to move the pointer to the play button then again to the maximise button in order to get the video to play.

    This is a major step back from the 0.9 version of the app and is especially annoying as the amount of available content on the Boxee platform in the UK is already limited, so what is there should really work well and be compelling.
    Show
    When using the iPlayer app on the Boxee Box, then searching for a program - I searched for "grandpa in my pocket" - then selecting an episode to watch, you are taken to the iPlayer web page. This is the main BBC iPlayer page with all the regular content surrounding the embedded video. You must use the remote to move the pointer to the play button then again to the maximise button in order to get the video to play. This is a major step back from the 0.9 version of the app and is especially annoying as the amount of available content on the Boxee platform in the UK is already limited, so what is there should really work well and be compelling.

Issue Links

Activity

thomasmarkwilliams added a comment - 19/Nov/10 6:09 AM
http://forums.boxee.tv/showthread.php?t=22552&page=2

please see this thread for more.

apparently pause/resume/ffw/rw also dont work correctly.

Dana Frost added a comment - 20/Nov/10 12:19 PM - edited
This is true for many Apps Boxee Box. It seems that the Boxee Box on PC will somehow know to do an auto-full screen for a request of a "video" source that has a single instance of a flash player on the page. The Boxee Box software does not seem to do this for many sources (other than YouTube). So, this is a much bigger issue than just one application falling back to the Webkit, its the general method of bringing up a video source web page in the Boxee api. I was looking for a way to do this manually through the Python API for my app but I hope to be able to work around the issue.
rafael added a comment - 23/Nov/10 4:39 AM - edited
Closing this issue as a duplicate of BOXEE-7152. Please vote and comment on the linked issue.
PJ added a comment - 12/Dec/10 11:11 PM
This has not been resolved on the boxee box
Cedric Tomas added a comment - 13/Jan/11 9:12 AM
Yes this has not been fixed on the SP3 RC, please reopen !
Phat Phreddy added a comment - 25/Jan/11 6:45 AM
Not fixed

People

  • Assignee:
    Unassigned
    Reporter:
    Russell Hill
  • Votes:
    8
    Watchers:
    6

Dates

  • Created:
    18/Nov/10 1:11 PM
    Updated:
    06/Mar/11 4:52 AM
    Resolved:
    29/Dec/10 9:33 AM