Boxee

Cannot connect to network folders if box boots up in disconnected state and connection is restored

Details

  • Severity:
    Critical
  • Version:
    1.0.3.17064
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

If box has no network connectivity when booting up, network drives appear offline even after network connectivity is restored, until the box is rebooted.

Issue Links

Activity

Rafael Mizrahi [Boxee] added a comment -
Allen,
this issue appears to be fixed in version 1.0.1.16319
please upgrade and see if the issue was resolved for you.
ettore added a comment -
I updated to 1.0.1.16319 and am having this issue. I see the shares but can't access them.
Allen Hsueh added a comment -
I updated to 1.0.1.16319 and the issue is still occurring. While the Boxee Box is disconnected, the File Sources says "Last Scanned X, X files found, X missing identity". However, after the Boxee Box is reconnected, the Local Sources appears offline, and the cover art in the Files section doesn't load (just rotating circles). When leaving the Files section and trying to go back, it says "No files found". Rebooting the Boxee reconnects the network drives.
Filip Lejon added a comment -
I encountered the exact same issue this week. Description of issue is perfectly accurate. Am on latest SP4 version (1.0.4.17443).
Rafael Mizrahi [Boxee] added a comment -
closed as duplicate of BOXEE-7297
please vote and comment on the linked issue

People

Vote (8)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved: