Boxee

Difference between Watched and Unwatched is too subtle

Details

  • Type: Improvement
  • Status: Closed Closed
  • Priority: P3
  • Resolution: Fixed
  • Fix Version/s: Client > Heidi
  • Component/s: Media Library
  • Labels:
    None
  • Severity:
    Minor
  • Version:
    1.2.1.20426
  • Operating System:
    Boxee Box
  • Number of attachments:
    1

Description

Unwatched videos appear in white and watched in a light grey -- the difference is very tough to see, and certainly will be unnoticeable by someone with even a little bit of visual impairment. It would be great to see them differentiated through more contrasting colors or a watched/unwatched glyph.

Issue Links

Activity

Remco Ladage added a comment -
totaly agree. I really need to focus to see what i have watched.
Make it more destinct or just add a small check mark.
Darien Roberts added a comment -
It would also be nice if there was a watched icon for movies in the thumbnail view. Right now you can see what is watched and unwatched before you actually click on the file to bring up the play menu if you are in the list view since you get the color difference in the name. I prefer the thumbnail view since it looks a lot nicer and is why I upgraded from a WDTV Live so it would be nice if while going through the thumbnail view there was an icon to the right of the thumbnail showing that you have already watched it so you didn't have to bring up the play menu to view whether you watched it or not.
Paul St George added a comment -
on a 720P it is very noticeable the difference; however on a 1080P it is more subtle, on the 720P it actually blackens it out so it appears non existent - I would recommend either a different colour, different font size or even better green check marks to the left of the title which can be edited.

It would also be helpful if we can mark unwatched (for one or for all) after it is greyed out, the reason being if I watch a few minutes of an episode it marks as watched when in fact it was just previewed.

Darien Roberts added a comment -
Would it be possible to add the watched/unwatched status to media viewed from your Files menu? I watch a lot of shows and movies that are not scraped to the TV Shows or Movies lists and it would be nice if the same color shift in the file name or even better an icon was applied to media I viewed from the Files section. This should hopefully not be that hard since the media I watch in the Files menu is stored in the same network shares as media that does get scraped to the TV Shows and Movies lists and have the status indicator applied once viewed.
Jason Martyn added a comment -
Here's another vote for the check boxes. Would make it easier to mark and unmark shows as well.
Koop added a comment -
yes yes a million times yes. I am using a 1080p brand new LED LCD TV and I still can hardly tell sometimes if the video is grayed out or not. This is only a problem on the Boxee Box, not the PC software. I agree that a check mark would work better.
Adam Lynn added a comment -
It would also be great when viewing TV Shows to be able to see from the show level if there are any watched or unwatched episodes within.
Chris Rocco added a comment -
I recently opened http://jira.boxee.tv/browse/BOXEE-9896 and it was closed as a duplicate of this issue. It is NOT a duplicate of the main description of this issue, but is somewhat related to the comment made by Darien Roberts on 02/Feb/11 12:33 PM. My issue is that when browsing via Files > Browse on a network share that is also configured as a file source in Settings > File Sources, some of the files are gray and some are white (theoretically indicating watched vs. unwatched), however, these colors are not in sync with the watched/unwatched flags set on these same files when I look at them in Shows > Files or if I click on the file and look at the button that indicates watched/unwatched.
Remco Ladage added a comment -
Chris,

That is for sure a totally different issue.
I would advice to open a new one and note that it is not simmulair to this one and that they do not close the issue as a duplicate.

Your problem will never get solved if you put your problem in the comment of another issue.
Js Tanguay added a comment -
I vote for the check boxes.
Scott M added a comment -
This would be fantastic. It would also be fantastic if the show name would dim or show a check mark if all the episodes for that show were watched.
Bruno Fernandes added a comment -
When browsing Movie posters, a glyph (as previously recommended) would be ideal so that you can see, at a glance right in the movie wall of posters, which movies are watched. Obviously filtering the display by watched/unwatched is also a possibility.
No thanks added a comment -
Can you guys please do something about this in some release soon? On many TVs differentiating between white and off-white is near impossible.
Rafael Mizrahi [Boxee] added a comment -
Thank you for the information. I have forward your feedback to Boxee Product Management.
Issue closed as Incomplete. Issue will not fix now, but may reevaluate later.

We're using JIRA only for Bug reports and Improvements of existing features.
For more information please see Boxee JIRA guidelines at http://boxee.zendesk.com/entries/401218-jira-guidlines
For New Feature Requests, please promote your ideas at http://forums.boxee.tv/forumdisplay.php?f=12 the more votes and views the higher the priority.
Rafael Mizrahi [Boxee] added a comment -
reopen on 1.2.1.20426
This issue is awaiting review from Boxee Product Management.
If you are keen to have this feature implemented, please Comment and Vote for it.
dave added a comment -
It seems only the font color is changed to indicate the "watched" status.
There is no differentiation when an item is selected.
I think a small "watched" checkmark would be best.
Possible to also make the 'watched' text more of a gray than a white; and perhaps italic so it's super obvious in all states that the movie/episode has been watched.
FatBox added a comment - - edited
Signed up just to comment & vote on this issue.

I can't believe the check mark indicator was left out of the Boxee theme. UI Fail.
Rafael Mizrahi [Boxee] added a comment -
reopen using 1.5.0.22904
although a checkbox is added in thumbnails view, when switching to List View, it is impossible to distinguish between watched and unwatched rows.
Thomas Daly [Boxee] added a comment -
This is resolved in the Heidi UI. we can close this.
Erez Razin [Boxee] added a comment -
updated with new design
Rafael Mizrahi [Boxee] added a comment -
closed. verified using 1.5.0.23094
watched appear with a check mark, for both thumbnails and list views.

People

Vote (47)
Watch (13)

Dates

  • Created:
    Updated:
    Resolved: