Boxee

Box sometimes unable to negotiate HDMI with TV

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: P1 P1
  • Resolution: Duplicate
  • Fix Version/s: Fiona 1.1.0
  • Component/s: None
  • Labels:
    None
  • Severity:
    Critical
  • Version:
    1.0.1.16319
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description


Sometimes when I turn the box on, it is unable to negotiate a HDMI connection with my TV.
This has happened several times, but it is not every time.

The workaround is to power off the Boxee Box and try again.

What happens is that the Boxee Boxx starts up, shows the monkey logo (I'm assuming its supposed to be a monkey) on a gray screen.

Then screen then goes black and after a brief moment the TV says 'no signal'.

The TV is a Philips LCD 32PFL5404H
(That's a PAL system)


Issue Links

Activity

Eli Schwartz [Boxee] added a comment -
there may be a need (same has been reported by other users as a resolution) to upgrade you TV firmware through your vendor site or through the following link: http://www.philips.co.uk/c/televisions/5000-series-philips-32-inch-digital-tv-32pfl5404h_12/prd/?t=support
PJ added a comment -
@Eli Schwartz

Already running that version on the TV
Dustin Brand added a comment -
I have the same issue with a Toshiba Regza 40". If I power cycle the TV before turning on the BB vs just switching inputs on the TV, it works.
Dustin Brand added a comment -
My solution has been to leave the BB on, which has seemed to work with the switching inputs on the tv alone to get back to the BB, then I just hit a remote button and the BB ss comes up after the input says NO SIGNAL.
Rob Knight added a comment -
This issue can be especially problematic for those (like myself) who use HDMI doublers or switchers (or both) - all other HDMI appliances can handshake correctly with the unit but not the BB, but fortunately this does not occur all the time and a simple reboot solves it.
PJ added a comment -
The picture is out there some where (alas not on the TV) because you can hear the sound from the remote.
And I find that pressing
menu
(wait a wile for it to display)
press up
press enter
press enter
press enter

Navigates to shutdown, and boxee shuts down again - then i press menu to wake it up again - so at least I don't have to unplug it.
Rafael Mizrahi [Boxee] added a comment -
closed as duplicate of BOXEE-7806
please add yuor setup, logs and comments to the linked issue.
PJ added a comment -
Actually rafeal - 7806 IS the duplicate of this issue - which I mentioned a month before someone posted 7806
Rafael Mizrahi [Boxee] added a comment -
I know PJ. please do not be offended that your issue was closed as duplicate and not the other way around.
please post your information at the linked issue.

People

Vote (3)
Watch (4)

Dates

  • Created:
    Updated:
    Resolved: