Boxee

folder.jpg cover art not always displayed for local media

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Fix Version/s: Fiona SP2
  • Component/s: Media Library
  • Labels:
  • Boxee Build Number:
    1.0.1.16125
  • Operating System:
    Boxee Box
  • Number of attachments:
    0
  • Description:
    Hide
    Thumbnails do not reappear after disconnected media is reconnected.

    Thumbnails to not reappear after box is powered off then back on.
    Small percentage of thumbnails do not appear after scan.

    In all of these instances a grey box is displayed instead of expected thumbnail.
    Grey boxes will sometimes change to correct thumbnail briefly if scrolling fast through list then will disappear again.
    Show
    Thumbnails do not reappear after disconnected media is reconnected. Thumbnails to not reappear after box is powered off then back on. Small percentage of thumbnails do not appear after scan. In all of these instances a grey box is displayed instead of expected thumbnail. Grey boxes will sometimes change to correct thumbnail briefly if scrolling fast through list then will disappear again.

Activity

Hide
Kenji Sugahara added a comment - 04/Dec/10 7:33 PM
can confirm this still happens in 16489.
Show
Kenji Sugahara added a comment - 04/Dec/10 7:33 PM can confirm this still happens in 16489.
Hide
rafael added a comment - 05/Dec/10 5:18 AM
Please attach a Debug log to this issue.
Settings > System > Debug > Debug Level = Debug
ReStart Boxee, and after experiencing the problem, close Boxee and attach your log file to the bug.
DEBUG log slows down the performance. so afterward, switch the log level back to INFO
Boxee Box log may be found at http://boxeebox:8080/
Show
rafael added a comment - 05/Dec/10 5:18 AM Please attach a Debug log to this issue. Settings > System > Debug > Debug Level = Debug ReStart Boxee, and after experiencing the problem, close Boxee and attach your log file to the bug. DEBUG log slows down the performance. so afterward, switch the log level back to INFO Boxee Box log may be found at http://boxeebox:8080/
Hide
Ben added a comment - 06/Dec/10 3:00 PM
Confirming.
Show
Ben added a comment - 06/Dec/10 3:00 PM Confirming.
Hide
Lee Yuhas added a comment - 07/Dec/10 6:28 PM
I have attached log file after experiencing problem.

Also I would like to note that my Boxee Box webserver was using a default port 8800 not 8080 as you had specified.
Show
Lee Yuhas added a comment - 07/Dec/10 6:28 PM I have attached log file after experiencing problem. Also I would like to note that my Boxee Box webserver was using a default port 8800 not 8080 as you had specified.
Hide
rafael added a comment - 08/Dec/10 10:12 AM
Lee, boxee logs can be reached using port 8080
port 8800 is used for Boxee Web API which is used by web remotes such as the iPhone remote.
Show
rafael added a comment - 08/Dec/10 10:12 AM Lee, boxee logs can be reached using port 8080 port 8800 is used for Boxee Web API which is used by web remotes such as the iPhone remote.
Hide
rafael added a comment - 08/Dec/10 11:42 AM
issue verified and appears to be fixed in version 1.0.2.16606
If this same issue happens again, please open a new issue.
Show
rafael added a comment - 08/Dec/10 11:42 AM issue verified and appears to be fixed in version 1.0.2.16606 If this same issue happens again, please open a new issue.

People

Dates

  • Created:
    03/Dec/10 1:29 PM
    Updated:
    10/Jan/11 4:42 AM
    Resolved:
    08/Dec/10 11:42 AM