Boxee

Unable to manually resolve/identify TV titles

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Critical Critical
  • Resolution: Duplicate
  • Fix Version/s: Fiona SP2
  • Component/s: Media Library
  • Labels:
  • Boxee Build Number:
    1.0.1.16319
  • Operating System:
    Boxee Box
  • Number of attachments:
    0
  • Description:
    **Edit; This is actually still happening on 1.0.1.16489, but is not listed in the bug report form options.

    I have a whole bunch of TV titles that are not automatically resolved by Boxee. When I attempt to manually identify them, I can find the title in search, but when boxee attempts to fetch the meta details of the title, it returns immediately with "Sorry! Unable to bring the movie details".

    This bug has been happening for about 3+ months now, I see various reports of it being fixed but it never is. I also tried nfo scraping which is apparently implemented (BOXEE-4303), but that also does not work.

    Here are some of the examples of the titles that are unidentified/unresolved..

    ./South Pacific 2009 720p Blu-ray DTS x264-SSG
        South Pacific E01 2009 720p Blu-ray DTS x264-SSG.mkv
        South Pacific E01 2009 720p Blu-ray DTS x264-SSG.nfo
        South Pacific E02 2009 720p Blu-ray DTS x264-SSG.mkv
        South Pacific E02 2009 720p Blu-ray DTS x264-SSG.nfo
        South Pacific E03 2009 720p Blu-ray DTS x264-SSG.mkv
        South Pacific E03 2009 720p Blu-ray DTS x264-SSG.nfo
        South Pacific E04 2009 720p Blu-ray DTS x264-SSG.mkv
        South Pacific E04 2009 720p Blu-ray DTS x264-SSG.nfo
        South Pacific E05 2009 720p Blu-ray DTS x264-SSG.mkv
        South Pacific E05 2009 720p Blu-ray DTS x264-SSG.nfo
        South Pacific E06 2009 720p Blu-ray DTS x264-SSG.mkv
        South Pacific E06 2009 720p Blu-ray DTS x264-SSG.nfo

    ./Into the Universe With Steven Hawking
        Discovery.Ch.Into.The.Universe.with.Steven.Hawking.1of3.Aliens.PDTV.XviD.skraps.avi
        Discovery.Ch.Into.The.Universe.with.Steven.Hawking.2of3.Time.Travel.PDTV.XviD.skraps.avi
        Discovery.Ch.Into.The.Universe.with.Steven.Hawking.3of3.The.Story.of.Everything.PDT

    ./Stalingrad - The Documentary (2003)
        Stalingrad.1of3.The.Attack.XviD.mp3.avi
        Stalingrad.2of3.The.Kessel.Xvid.mp3.avi
        Stalingrad.3of3.The.Doom.XviD.mp3.avi

    ..and many more.

    Please let me know if I can provide any more information, This is the #1 bug for me in my boxee experience.. the recent improvements in filtering and local content display have been great, but please please please fix this awful bug.

    Show
    **Edit; This is actually still happening on 1.0.1.16489, but is not listed in the bug report form options. I have a whole bunch of TV titles that are not automatically resolved by Boxee. When I attempt to manually identify them, I can find the title in search, but when boxee attempts to fetch the meta details of the title, it returns immediately with "Sorry! Unable to bring the movie details". This bug has been happening for about 3+ months now, I see various reports of it being fixed but it never is. I also tried nfo scraping which is apparently implemented (BOXEE-4303), but that also does not work. Here are some of the examples of the titles that are unidentified/unresolved.. ./South Pacific 2009 720p Blu-ray DTS x264-SSG     South Pacific E01 2009 720p Blu-ray DTS x264-SSG.mkv     South Pacific E01 2009 720p Blu-ray DTS x264-SSG.nfo     South Pacific E02 2009 720p Blu-ray DTS x264-SSG.mkv     South Pacific E02 2009 720p Blu-ray DTS x264-SSG.nfo     South Pacific E03 2009 720p Blu-ray DTS x264-SSG.mkv     South Pacific E03 2009 720p Blu-ray DTS x264-SSG.nfo     South Pacific E04 2009 720p Blu-ray DTS x264-SSG.mkv     South Pacific E04 2009 720p Blu-ray DTS x264-SSG.nfo     South Pacific E05 2009 720p Blu-ray DTS x264-SSG.mkv     South Pacific E05 2009 720p Blu-ray DTS x264-SSG.nfo     South Pacific E06 2009 720p Blu-ray DTS x264-SSG.mkv     South Pacific E06 2009 720p Blu-ray DTS x264-SSG.nfo ./Into the Universe With Steven Hawking     Discovery.Ch.Into.The.Universe.with.Steven.Hawking.1of3.Aliens.PDTV.XviD.skraps.avi     Discovery.Ch.Into.The.Universe.with.Steven.Hawking.2of3.Time.Travel.PDTV.XviD.skraps.avi     Discovery.Ch.Into.The.Universe.with.Steven.Hawking.3of3.The.Story.of.Everything.PDT ./Stalingrad - The Documentary (2003)     Stalingrad.1of3.The.Attack.XviD.mp3.avi     Stalingrad.2of3.The.Kessel.Xvid.mp3.avi     Stalingrad.3of3.The.Doom.XviD.mp3.avi ..and many more. Please let me know if I can provide any more information, This is the #1 bug for me in my boxee experience.. the recent improvements in filtering and local content display have been great, but please please please fix this awful bug.

Issue Links

Activity

rafael added a comment - 05/Dec/10 4:01 AM
closed as duplicate of BOXEE-7351
rafael added a comment - 05/Dec/10 4:01 AM
Closing this issue as a duplicate. Please vote and comment on the linked issue.
rafael added a comment - 07/Dec/10 10:41 AM
When manual resolving a TV show file, Boxee tries to match the TV Show details, retrieved from the Search result with the local file name.
If the local file name has a naming convention which is Not familiar to Boxee, the manual identification process fails with the error message "Unable to bring the movie details"
This error is misleading and will be changed.

workaround:
Rename the local TV Show files into a naming convention which is supported by Boxee and run "Scan Source".
see the knowledge base topic: "Correctly naming local media files"
http://support.boxee.tv/entries/42693-correctly-naming-local-media-files
rafael added a comment - 07/Dec/10 10:53 AM
to example,
I have reproduce the problem using
/Into the Universe With Steven Hawking/Discovery.Ch.Into.The.Universe.with.Steven.Hawking.1of3.Aliens.PDTV.XviD.skraps.avi

and when renamed the file into
/Into the Universe With Steven Hawking/Into.The.Universe.with.Steven.Hawking.S01E01.avi
the file TV Show and episode were automatically identified during a re-scan.
Phat Phreddy added a comment - 15/Dec/10 10:10 PM
The bug happens on this if anything boxee sees as 'TV' doesnt have a season marker. It seems for what Boxee thinks of as 'shows' and that includes one offs, mini series, specials, and anything. It still must have the 'S01' part included and to be the formal S01E01.

This applies even to items like 'The pacific' that will not have a season two. Mini series, natural history specials, etc etc.

Secondly even when doing manual idents boxee cannot seem to store the ident. It then gives the "unable to bring in movie details" error (tho it happens to TV not movies). The second part is clearly a bug, the first part is arguable a odd / rigid design choice.

People

  • Assignee:
    Unassigned
    Reporter:
    Michael McCoy
  • Votes:
    0
    Watchers:
    3

Dates

  • Created:
    04/Dec/10 12:54 PM
    Updated:
    06/Mar/11 4:52 AM
    Resolved:
    05/Dec/10 4:01 AM