Boxee

File Source stuck on Scanning for last week

Details

  • Labels:
  • Boxee Build Number:
    1.0.2.16619
  • Operating System:
    Boxee Box
  • Number of attachments:
    0
  • Description:
    Hi,

    I have four file sources, my TV Shows one has been stuck on "Scanning" for a week which means nothing else is being scanned.

    How can i investigate this problem.

Activity

Hide
rafael added a comment - 05/Dec/10 7:20 AM
Please attach a Debug log to this issue.
Settings > System > Debug > Debug Level = Debug
ReStart Boxee, and after experiencing the problem, close Boxee and attach your log file to the bug.
DEBUG log slows down the performance. so afterward, switch the log level back to INFO
Boxee Box log may be found at http://boxeebox:8080/
Show
rafael added a comment - 05/Dec/10 7:20 AM Please attach a Debug log to this issue. Settings > System > Debug > Debug Level = Debug ReStart Boxee, and after experiencing the problem, close Boxee and attach your log file to the bug. DEBUG log slows down the performance. so afterward, switch the log level back to INFO Boxee Box log may be found at http://boxeebox:8080/
Hide
rafael added a comment - 05/Dec/10 7:22 AM
please also try to click on "Scan Source" button.
where is the source located ? Attached drive? SMB? UPNP?
what is the file format of the drive?
Show
rafael added a comment - 05/Dec/10 7:22 AM please also try to click on "Scan Source" button. where is the source located ? Attached drive? SMB? UPNP? what is the file format of the drive?
Hide
Chris Grist added a comment - 05/Dec/10 5:00 PM
this is a windows home server network share, ntfs.

will look into doing the debug log soon
Show
Chris Grist added a comment - 05/Dec/10 5:00 PM this is a windows home server network share, ntfs. will look into doing the debug log soon
Hide
rafael added a comment - 08/Dec/10 11:47 AM
when the source was stuck on "scanning", have you tried to rescan is using the "Scan Source" button?
Show
rafael added a comment - 08/Dec/10 11:47 AM when the source was stuck on "scanning", have you tried to rescan is using the "Scan Source" button?
Hide
rafael added a comment - 15/Dec/10 6:26 AM
Reporters do not answer to questions anymore, Closed as Incomplete.
If this same issue happens again, please open a new issue.
Show
rafael added a comment - 15/Dec/10 6:26 AM Reporters do not answer to questions anymore, Closed as Incomplete. If this same issue happens again, please open a new issue.
Hide
rafael added a comment - 23/Dec/10 1:07 PM
reopened using 1.0.3.16779
SMB source stuck on Identifing for few hours although nothing is scanned.
clicking on "Scan Source" does not clear the scanning state and does not invoke a new scan.
Show
rafael added a comment - 23/Dec/10 1:07 PM reopened using 1.0.3.16779 SMB source stuck on Identifing for few hours although nothing is scanned. clicking on "Scan Source" does not clear the scanning state and does not invoke a new scan.
Hide
Ryan Barrett added a comment - 29/Dec/10 1:50 PM
Logs containing error message whilst stuck on scanning
Show
Ryan Barrett added a comment - 29/Dec/10 1:50 PM Logs containing error message whilst stuck on scanning
Hide
Ryan Barrett added a comment - 29/Dec/10 1:52 PM
Ahh, it adds a comment.

I'm experiencing the same problem: the BoxeeBox sticks on status "scanning" all day, and nothing is added.

File source is a Synology NAS with a SMB share. The Boxee SMB user only has read rights to the folders.

I was originally using uPnP but that is totally broken (crashes the box).
Show
Ryan Barrett added a comment - 29/Dec/10 1:52 PM Ahh, it adds a comment. I'm experiencing the same problem: the BoxeeBox sticks on status "scanning" all day, and nothing is added. File source is a Synology NAS with a SMB share. The Boxee SMB user only has read rights to the folders. I was originally using uPnP but that is totally broken (crashes the box).
Hide
Miguel Mateo added a comment - 10/Jan/11 11:53 PM
I am experiencing this issue as well, how can I help to get it sorted since it is very frustrating?

I have a few sources, all in different shares in a Ready NAS NV+ and Ready NAS Pro Pioneer. I have tons (thousands) of files that I have accumulated for the past 10 years. I thought of splitting the shares into *old* and *new* stuff, so I can scan the old one only once. But that will require work every few months, copying files from one side to another, re-scan ... etc.

Let me know how can I help to get this solved, I will send any files you request.
Show
Miguel Mateo added a comment - 10/Jan/11 11:53 PM I am experiencing this issue as well, how can I help to get it sorted since it is very frustrating? I have a few sources, all in different shares in a Ready NAS NV+ and Ready NAS Pro Pioneer. I have tons (thousands) of files that I have accumulated for the past 10 years. I thought of splitting the shares into *old* and *new* stuff, so I can scan the old one only once. But that will require work every few months, copying files from one side to another, re-scan ... etc. Let me know how can I help to get this solved, I will send any files you request.
Hide
rafael added a comment - 18/Jan/11 10:14 AM
This appears to be fixed in version 1.0.3.17028
If this same issue happens again, please open a new issue.
Show
rafael added a comment - 18/Jan/11 10:14 AM This appears to be fixed in version 1.0.3.17028 If this same issue happens again, please open a new issue.

People

Dates

  • Created:
    04/Dec/10 7:58 PM
    Updated:
    27/Feb/11 3:43 AM
    Resolved:
    18/Jan/11 8:49 AM