Boxee

Boxee Box don't shut down with the controll

Details

  • Labels:
  • Boxee Build Number:
    1.0.1.16319
  • Operating System:
    Boxee Box
  • Number of attachments:
    0
  • Description:
    After upgrade to 1.0.1.16319, My Boxee Box takes about 2 to 3 tries to "shut off" with the remote controll. Please Advice!!!

Issue Links

Activity

rafael added a comment - 12/Dec/10 8:32 AM
what do you mean by 2 to 3 tries ?
when you click on shutdown button , do you see the Shutdown confirmation dialog with the "are you sure you want to shutdown Boxee now" ?
Robert van Buuren added a comment - 12/Dec/10 9:46 AM
I have the same issue. When you click the shutdown button, it actually reboots the boxee software. When you directy perform a shutdown after reboot via the remote, the box actually shuts down.

To reproduce:
- Start Boxee box
- Start app, movie, show, etc.
- Open menu, Select shutdown button, choose to shutdown
- Boxee restarts and takes you back to home
- Open menu, select shutdown button, choose to shutdown
- Boxee box shuts down
rafael added a comment - 12/Dec/10 10:16 AM
thanks Robert,
your scenario seems to duplicate BOXEE-7223
rafael added a comment - 12/Dec/10 10:37 AM
Darwin, is the scenario Robert reported is the scenario you are experiencing ?
Darwin A added a comment - 12/Dec/10 10:11 PM
Yes, Rafael , that's exactly it...Please advice
rafael added a comment - 13/Dec/10 3:14 AM
thanks. closed as duplicate of BOXEE-7223
please vote and comment on the linked issue.

People

Dates

  • Created:
    12/Dec/10 2:11 AM
    Updated:
    13/Dec/10 3:14 AM
    Resolved:
    13/Dec/10 3:14 AM