Boxee

xvid video files play stutters and choppy

Details

  • Severity:
    Major
  • Version:
    1.0.2.16619
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

reported by Gator Boy :

Here is a clip from the first Sopranos episode that I created years ago using xvid in Handbrake.
I have two Boxee systems: One on a Mac Mini and one Boxee Box.
The MacMini is using Perian and the video is beautiful.

The Boxee Box playback is very choppy. It's the same for most videos made using xvid. Any suggestions?
thanks!
Butch Williams

Issue Links

Activity

Rafael Mizrahi [Boxee] added a comment - 19/Dec/10 8:32 AM
sample file located on
\\dlink-nas-323\Volume_2\Media Issues Folder\BOXEE-7639_Sample_Xvid.mov
Dieter Blomme added a comment - 15/Jan/11 10:54 AM
Is probably a duplicate of http://jira.boxee.tv/browse/BOXEE-7693
Rafael Mizrahi [Boxee] added a comment - 31/Jan/11 11:01 AM
closed as duplicate of BOXEE-7693
please vote and comment on the linked issue
Rafael Mizrahi [Boxee] added a comment - 31/Jan/11 11:01 AM
thanks Dieter for the heads up.

People

Vote (1)
Watch (2)

Dates

  • Created:
    19/Dec/10 8:32 AM
    Updated:
    16/Aug/11 11:43 AM
    Resolved:
    31/Jan/11 10:58 AM